BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2007, 01:26 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Location: Delaware
Model: 8830
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email problem

Please Login to Remove!

I know there is probably an easy fix however I am at a loss,

Using the 7520, with comcast email. I had to change my comcast password and now do not receive email on my 7520.

Searching thru email settings when I try to send message appears, "computer does not know its email address. Either the email system is not configured or the email system is not supported". Everything was working fine until I changed password.

Thanks in advance.
Offline  
Old 10-23-2007, 01:28 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

log on to BIS and change the password

=>Where can I log into my BIS account? - BlackBerryFAQ
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 10-23-2007, 02:15 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Location: Delaware
Model: 8830
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the prompt response, but I am not sure I explained my problem very well. I have changed my comcast password many times and have never had to change anything on BIS. I have a feeling it is an internal foul up with comcast and my email server.

Any other thoughts?
Offline  
Old 10-23-2007, 02:30 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by MikeMcC View Post
Thanks for the prompt response, but I am not sure I explained my problem very well. I have changed my comcast password many times and have never had to change anything on BIS. I have a feeling it is an internal foul up with comcast and my email server.

Any other thoughts?
As the previous poster suggested, log onto your BIS account and edit the password there. That should fix it. The password is stored in BIS and you need to change it there toget the email to your BB.

Been there, done that.
Offline  
Old 10-23-2007, 03:58 PM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

In other words, the BIS is only as good as the info it has. Take their suggestion.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.