BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2007, 03:50 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Location: New York City
Model: Curve
PIN: 241EE5D9
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini on Curve (not working)

Please Login to Remove!

Hello All,

I just installed Opera Mini on my bb curve and it is giving me the following message "Failed to connect to the internet". I have tmobile and I already changed the TCP - APN - to "wap.voicestream.com" it still does not work!

The internet works fine just not with the opera browser.

Any help at all would be greatly appreciated.

Thanks,
-Anna.
Offline  
Old 10-23-2007, 04:47 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Anna, welcome to the Forums.

After changing the APN, did you pull the battery (while powered on) to reboot the BB?
Offline  
Old 10-23-2007, 04:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Casper TFG's Avatar
 
Join Date: Oct 2007
Model: 8900
OS: 4.6.1.101
PIN: N/A
Carrier: o2 UK
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am a newbie here (Also with Curve on 02 in the UK)

I couldnt help noticing that neither the 8300 or Curve is not listed on the Opera Mini compatibility list...

Anything to worry about? Or is it fine?

* 5810
* 6210
* 6230
* 6280
* 6510
* 6710
* 6750
* 7100g
* 7100i
* 7100r
* 7100t
* 7100v
* 7100x
* 7105t
* 7130e
* 7210
* 7230
* 7250
* 7270
* 7280
* 7290
* 7510
* 7520
* 7730
* 7750
* 7780
* 8700c
* 8700f
* 8700g
* 8700r
* 8700v
* 8703e
* 8707v
* 8800
* Pearl 8100



Mine has a model number of 8300 and it aint on that list unless I am very mistaken...

Last edited by Casper TFG : 10-23-2007 at 05:00 PM.
Offline  
Old 10-23-2007, 04:58 PM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Location: New York City
Model: Curve
PIN: 241EE5D9
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey JSanders,

Just tried it, still not working, any other suggestions?

Thanks.
Offline  
Old 10-23-2007, 05:00 PM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Location: New York City
Model: Curve
PIN: 241EE5D9
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Casper,

I noticed that too but I read somewhere on the forum that it works just fine.
Offline  
Old 10-23-2007, 05:26 PM   #6 (permalink)
Thumbs Must Hurt
 
Casper TFG's Avatar
 
Join Date: Oct 2007
Model: 8900
OS: 4.6.1.101
PIN: N/A
Carrier: o2 UK
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice one.. fingers crossed for you.. to get it working..

Me next!

Offline  
Old 10-23-2007, 05:49 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Santa Barbara, CA
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is hope. It works for me. I did have trouble loading the beta so finally deleted that. I didn't do anything special. Good luck.
Offline  
Old 10-23-2007, 07:39 PM   #8 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed Opera Mini on my 8310 and it works just fine.
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-25-2007, 05:55 PM   #9 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issue

No luck for me with either the new beta or version 3 on a Curve (8320, T-Mobile). I've tried changing the APN to wap.voicestream.com, loaded the newest OS, uninstalled/reinstalled, downloaded directly on my Curve/installed via my PC... and no luck.

I'm doing this over Wi-Fi on my home network. BB browser works just fine.

Suggestions anyone? Thanks.
Offline  
Old 10-25-2007, 06:10 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Nashville, TN/Pasadena, CA
Model: 9000
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed the newest Beta over the previous Beta, and it won't start up--I am doing an OS upgrade tonight, so I think I'll just deinstall Opera when I do that, and start over afterward. I installed it OTA, and the first time I tried to run it, I got a progress bar with the message "Installing", which never finished. (Maybe try a battery-out reboot?)
__________________
BlackBerry Bold 9000 (AT&T)
Offline  
Old 10-25-2007, 11:20 PM   #11 (permalink)
Thumbs Must Hurt
 
jhaedin_brennyn's Avatar
 
Join Date: Jan 2007
Location: B'Ham, AL
Model: 8320
Carrier: t-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine was working either so I deleted it then reinstalled it directly from my phone and it's been working pretty good on my curve as along as the history doesn't get to full.
__________________

The dymond Mama
Offline  
Old 10-29-2007, 04:26 PM   #12 (permalink)
Thumbs Must Hurt
 
Casper TFG's Avatar
 
Join Date: Oct 2007
Model: 8900
OS: 4.6.1.101
PIN: N/A
Carrier: o2 UK
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any more tips?

Can you go into more detail about changing APN please? (what option is that & where is it in the options?)

I downloaded it directly onto my BB Curve from the operamini site & I have the Opera Icon nicely on the BB applications list.

every time I click on the Opera icon it doesn't open.. it starts "installing"

.. this takes a long time... (Yaaaaaawn........)

and once done I get an error message - "Failed to connect to the internet"

It tells me to go to the opera mini site with my desktop bowser (HA! I am on Mac) or to contact my service provider for internet settings..

I tried changing the browser over to use the O2 browser instead of the BB browser

Also The Carphone warehouse "geek quad" tech experts were unsure if Opera not using the BB bowser - might incur extra charges, (that fall outside the unlimited access deal offered on O2) anyone know for sure...?

Last edited by Casper TFG : 10-29-2007 at 04:31 PM.
Offline  
Old 10-29-2007, 04:29 PM   #13 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Casper TFG View Post
Any more tips?

Can you go into more detail about changing APN please? (what option is that & where is it in the options?)

every time I click on the Opera icon it doesn't open.. it starts "installing"

and I am finding it wont connect to the internet either (same message "Failed to connect to the internet")
I posted above w/ the failed to connect issue and have since added the data plan. Now I'm successfully running Opera, GoogleMaps, Facebook app, and LiteFeeds. I also now have "Internet Browser" as a default setting in the browser properties.

As far as the APN goes, go to your program list, select options, and go to Advanced. Then select TCP and enter it there (wap.voicestream.com, no username, no password).
Offline  
Old 10-29-2007, 04:43 PM   #14 (permalink)
Thumbs Must Hurt
 
Casper TFG's Avatar
 
Join Date: Oct 2007
Model: 8900
OS: 4.6.1.101
PIN: N/A
Carrier: o2 UK
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sordomudo11 View Post
I posted above w/ the failed to connect issue and have since added the data plan. Now I'm successfully running Opera, GoogleMaps, Facebook app, and LiteFeeds. I also now have "Internet Browser" as a default setting in the browser properties.

As far as the APN goes, go to your program list, select options, and go to Advanced. Then select TCP and enter it there (wap.voicestream.com, no username, no password).
Thanks tried that - still not running

Q- is wap.voicestream.com a universal setting? Or just the one for your network where you are? Do I perhaps need a different one for O2 here in the UK?
Offline  
Old 10-29-2007, 04:45 PM   #15 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Casper TFG View Post
Q- is wap.voicestream.com a universal setting? Or just the one for your network where you are? Do I perhaps need a different one for O2 here in the UK?
Eek, UK I have no idea. My guess is that it would be universal but I really have no idea. I take it you have the data plan and aren't trying to connect via Wi-Fi? And I take it you've tried the typical battery pull reboot, and uninstall/reinstall of the app, etc.?
Offline  
Old 11-17-2007, 06:35 AM   #16 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default opermini troubles

folks, i just downloaded operamini 4.0 OTA but it doesn't seem to work; when i click it on the apps list, it keeps telling me i need to access the opera site or that i needed to contact my provider; my BB browser works fine along with my provider's WAP browser; TCP is set up fine...

what else am i missing?
Offline  
Old 11-17-2007, 07:17 AM   #17 (permalink)
Thumbs Must Hurt
 
Casper TFG's Avatar
 
Join Date: Oct 2007
Model: 8900
OS: 4.6.1.101
PIN: N/A
Carrier: o2 UK
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Research APN settings..

Use an o for the "oh" and DON'T use a 0 (zero) like I did... That little typo messsed me up for a week....
__________________
8900 / Opera Mini / UK / o2 network BIS / Viigo / IdeaMatrix / NextAction! / PocketMac / Macbook Air / Parallels
Offline  
Old 11-17-2007, 08:13 AM   #18 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Quote:
Originally Posted by jhaedin_brennyn
mine was working either so I deleted it then reinstalled it directly from my phone and it's been working pretty good on my curve as along as the history doesn't get to full.
What happens when the history gets full?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-26-2007, 07:27 AM   #19 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: O2-UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Casper TFG View Post
Research APN settings..

Use an o for the "oh" and DON'T use a 0 (zero) like I did... That little typo messsed me up for a week....
For anyone else like me who was struggling to find the settings for O2-UK, the APN settings can be found in this thread:

O2 UK settings for 3rd party software
Offline  
Old 12-05-2007, 11:24 PM   #20 (permalink)
Thumbs Must Hurt
 
flat7's Avatar
 
Join Date: Jul 2005
Location: Phoenix, AZ
Model: 8900
OS: 5.0.0.900
Carrier: T-Mobile
Posts: 68
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default opera mini

Not crazy about the mini beta 4, had to reinstall a few times for it to work. I miss the speed of the old version, the on screen mouse and zooming in and out is cumbersome and slow.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.