BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2007, 03:31 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: Z10
Carrier: AT&T
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dup Email When Reply on Desktop using Outlook and BIS

Please Login to Remove!

I use BIS and have it check my company email. I use Outlook on my desktop computer to check email. I receive email on both just fine. The problem occurs when I reply to an email on my desktop using Outlook. Shortly after replying I get a dup of the email that I just replied to. Not the reply itself but the original email I replied to. I only get this on the BB.

I am not sure how the original gets picked up again by BIS after replying as a new email and resent to the BB.

There are several of us in the office, each setup with BIS checking our company email this way and well all have the same issue.

The email server is outsourced and they use Exchange 2007.

Our internal IT folks don't have a clue since we do not have official company BBs. I plan on calling the 3rd party company that our email is on, but thought I would post here first.

Thanks.
Offline  
Old 10-30-2007, 04:27 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: Z10
Carrier: AT&T
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TTT.
Anyone?
Offline  
Old 10-30-2007, 08:14 PM   #3 (permalink)
New Member
 
Join Date: Sep 2004
Model: Pearl
Carrier: Cingular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure if this will help, but I just switched back to a blackberry today and was having all my bis mail duplicated. I received some messages as many as 5 times. I finally wiped the handheld and then made two changes from my original setup.

1. I manually configured the bis instead of letting the system automatically do it. I just put in a dummy email address and when it couldn't find it I was given an option to manually configure the system

2. I turned off cache mode in outlook 2007. I remember that cache mode causes issues with bes so I thought I would try that as well.

With those two changes everything seems to be working correctly. Hope this helps.
Offline  
Old 10-31-2007, 07:18 AM   #4 (permalink)
Knows Where the Search Button Is
 
Tech Grunt's Avatar
 
Join Date: Apr 2006
Location: Outside DC
Model: 9530
Carrier: Verizon
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink Check this setting

Hello wcberry,

Try checking the Folder Redirection settings on the BlackBerry Handheld:

From within Messages click your roller/tracball and choose Options
Then select Email Settings
Click the roller/tracball to bring up a small menu and select Folder Redirection
Expand the branch of your Mailbox
Make sure to un-check Sent Items

This may be your solution.

Kind regards.

Grunt

PS These setting may be changed in your Desktop Manager as well
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.