BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2007, 05:41 PM   #1 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS Delays/Gmail

Please Login to Remove!

Is anyone experiencing delayed email from Gmail? We're seeing up to 5 minutes delays on both gmail and google hosted domains.

Resent service books and deleted/recreated accounts in BIS but it doesn't help.
Offline  
Old 10-30-2007, 05:55 PM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

I'm not receiving any emails via gmail.
__________________
http://twitter.com/mrkyoo
Offline  
Old 10-30-2007, 06:00 PM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post
I'm not receiving any emails via gmail.
me either
Offline  
Old 10-30-2007, 06:00 PM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post
I'm not receiving any emails via gmail.
Interesting. I shot off an email of an old ticket to RIM I saved asking for them to look into it. Hope they respond.

Last message took 9 minutes to be delivered to the BB and reconcile does not delete them from gmail or hosted accounts. Sent mail from the BB does show up in the Sent folder on google.
Offline  
Old 10-30-2007, 06:15 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

May have something to do with this: Google rolling out Gmail 2.0xxx8230;quietly | The Boy Genius Report

Call Google and open ticket with them.
Offline  
Old 10-30-2007, 06:36 PM   #6 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT+T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default me too

I've been seeing Gmail delays all day today, of up to 10 minutes. Not acceptable, in my opinion.
Offline  
Old 10-30-2007, 07:06 PM   #7 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well RIM started doing <confirm> tests to my google hosted account and it seems to be working. Have to wait till I finish uograding to OS 4.2
Offline  
Old 10-30-2007, 07:09 PM   #8 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by rossimo View Post
I've been seeing Gmail delays all day today, of up to 10 minutes. Not acceptable, in my opinion.
Not acceptable? You're talking about a free service!
C'mon... it's annoying at most, and experience says it will be resolved quickly.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-30-2007, 07:38 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8700g
PIN: N/A
Carrier: T-Mo
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GMail messages automatically copied to Messages (SMS) folder

Could this be the reason why I would get all my incoming GMail copied to my Messages folder (the place I normally get SMS)? I don't recall getting my email duplicated there but I am now...I can't figure out how to stop it. If anyone can help me figure out why my Messages also shows a copy of my incomin GMail I'd appreciate your response.
Offline  
Old 10-30-2007, 07:43 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24aa7bfa
Carrier: Tmobile
Posts: 325
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been getting delays with yahoo
Offline  
Old 10-30-2007, 08:40 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Steve's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, Iowa
Model: 9630
Carrier: Sprint
Posts: 490
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I logged into my gmail account, realizing it was 2.0 I checked my settings. It defaulted to IMAP on and turned off my POP.

All they need to do is align this with RIM... first.


Steve
__________________
9630 Tour - Sprint
Offline  
Old 10-30-2007, 08:45 PM   #12 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I didn't realize I have not had a gmail message in the past 24 hrs.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-31-2007, 01:06 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys! i know this thread is for BIS delays/Gmail. but i posted a separate thread regarding delays with yahoo mail. check link here: http://www.blackberryforums.com/gene...ed-8310-a.html

i was just wondering if this is a general delay on push email/BIS and not mail server specific, or worse, just on my phone! hopefully this issue will get fixed soon.
Offline  
Old 11-02-2007, 10:29 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just to chime in, I too have seen delays between my GMail Hosted and Blackberry.

I have a ticket with RIM, but they basically said if the mail arrives in less than 15 minutes, then everything is working fine...

I believe there is a problem somewhere; either at Google or RIM. Not sure which yet though.
Offline  
Old 11-02-2007, 10:44 PM   #15 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I haven't noticed any delays here, gmail or BIS.
Offline  
Old 11-03-2007, 01:53 AM   #16 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

I must be one of the lucky ones because my Yahoo has been instant both ways, when on the computer, I move an email to my read folder and before I pick up my BB it's gone. I can't say to much about gmail don't use it very much.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 11-03-2007, 12:53 PM   #17 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: CSL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have my Gmail on BB nearly at the same time when I get it from the Gmail web Login. When I change it from POP3 to IMAP, there'll be a delay of around 5 minutes. I have daleys of around 2-5 minutes with my Yahoo! mail & Hotmail.
When I log into the admin. site of BB (I'm working for a BB service provider in HK), I see that Gmail has a dedicated server with Gmail (so does Yahoo!). So, I think both of them would have better connections than other emails.
I've encountered more than 20-minute delay with other emails.....
__________________
Elton
Offline  
Old 11-03-2007, 03:04 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: San Francisco
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im not getting ANY gmail through bis right now
deleted/re-added the account on bis
any idaes?
Offline  
Old 11-03-2007, 03:10 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Pakistan
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: Mobilink
Posts: 280
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also experiencing delays in receiving emails since morning. Moreover unable to send emails with attachments.
When I send an email with a picture attachement take on my 8300, it just puts a red cross on the left side of the message and when i open it the status shows " unknown error".
Emails with out attachments are going through.

Any ideas why it's like this ?
Is it with me only or you guys also experiencing the same ?
Offline  
Old 11-04-2007, 05:32 PM   #20 (permalink)
CrackBerry Addict
 
DaBlackberryBoy's Avatar
 
Join Date: Jul 2006
Location: NUNYA
Model: 9850
PIN: URADUMAS
Carrier: Verizon
Posts: 669
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

For what it is worth....

Yesterday I decided to plunge and switch over to IMAP so in gmail "first" I disabled pop and enabled imap, then logged off my gmail.

"Next" went into BIS (I have TMo) and added my gmail account, then after that applied any filters I needed.

"Then" Waited 20 minutes, but sent myself a test email and received in less than 5 minutes. So sent two emails from my wifes yahoo to my gmail. One email I deleted off my device, and it was deleted in my gmail (on web). The other deleted from my gmail (on web), but changes did not take to delete from my BB. Went to sleep and woke up this morning and found the email gone.

I would venture to say that web to device changes may be synced via a heartbeat or something. I know it should be instant, but something is telling me that that is not the case right now. For the most part, I am pretty satisfied with the pre-Xmas gift from google, "pre-c-ate it"!
__________________
DaBlackberryBoy
-- http://wardsmitchelljr.com --
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.