BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2005, 12:27 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail in Outlook is being marked as "read" when pushed to BB. Why?

Please Login to Remove!

I'm having a hell of a time with the following problem. One of the 4 users I support is having a problem where mail that she is receiving from her corporate account is being marked as "read" in her outlook inbox. We are using the T-Mobile webclient. Neither T-Mobile or RIM tech support has been able to figure this one out. A fellow user recommended I wipe the hand held, have the carrier delete the webclient account and start from scratch with a new webclient account. No luck. I have a similar problem with my 7100T except that I'm also getting duplicate email to the handheld. the mail in outlook however remains "unread" until the email push. My network and exhange administrators are adamant that there is nothing in Exchange or Outlook that is causing this. Can anyone suggest a fix?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.