BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2007, 10:11 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: HThk
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES not working after upgrading to exchange 2007

Please Login to Remove!

Hi All,

We had bes 4.1.4 runnign on Exchange 2003, we have installed new exchange 2007 machine and moved all the users to that server, we had set the relevan permisiion for the besadmin on the exchange 2007 and on the blackberry manager we can see the users are on the new server and we can also succesfully add new users from the 2007 server however the problem is since then the e-mail on the blackberry are not working and we canoot activate new blackberry users
any idea anyone ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

BRAD-504394-Parmak DF-SP-LI Solar Pak 6 Low Impedance 6-Volt Battery-Operated 2
$259.23
BRAD-504394-Parmak DF-SP-LI Solar Pak 6 Low Impedance 6-Volt Battery-Operated 2 picture Parmak MAG12-UO 12-Volt Magnum Low Impedance Battery Operated 30-Mile Range
$171.98
 Parmak MAG12-UO 12-Volt Magnum Low Impedance Battery Operated 30-Mile Range pictureZareba EAC25M-Z AC-Powered Low-Impedance 25-Mile-Range Charger
$171.97
Zareba EAC25M-Z AC-Powered Low-Impedance 25-Mile-Range Charger picture++ EI-16 Multi-Impedance Audio Transformer 120K:600 ohm 30K:600 ohm FSe
$8.98
++ EI-16 Multi-Impedance Audio Transformer 120K:600 ohm 30K:600 ohm FSe pictureHP 4192A LF Impedance Analyzer
$3300.0
HP 4192A LF Impedance Analyzer picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.