BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2007, 09:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Manchester
Model: Pearl
Carrier: Vodafone
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Emails not Deleting on Blackberry (HELP!!)

Please Login to Remove!

HI There,

I require some expert advise.

I have just received my new Blackberry Pearl and it is setup so that it prompts me to delete on mailbox, handheld or both....

For some reason when I try to delete off the handheld, the email remains and it will not delete????

I had this issue with my last blackberry that was configured (8700), I thought it would be resolved when I got my new Blackberry.

Please can anyone advise???

Help greatfully appreciated.
Offline  
Old 11-08-2007, 09:45 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

timothy, BES or BIS?

If the email has been "saved", try deleting it as well from the "saved" box.
Offline  
Old 11-08-2007, 10:03 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Manchester
Model: Pearl
Carrier: Vodafone
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
timothy, BES or BIS?

If the email has been "saved", try deleting it as well from the "saved" box.
Hi Mate we are using BES, The messages have not been saved, just read.
Offline  
Old 11-08-2007, 11:26 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Manchester
Model: Pearl
Carrier: Vodafone
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can someone please help me?!?!?

Thank you
Offline  
Old 11-28-2007, 08:44 AM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: Vodafone UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem with random blackberries all running on BES Domino environment. Only way I've found to sort this out is to Re-Activate the blackberry...anyone know why this is happening?
Offline  
Old 11-28-2007, 08:58 AM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

So let me see if I have this...

You (try to) delete the message from your BB and it doens't delete? Do you get a message or anything?

Try changing the delete confirmation to 'Yes' and see what happens (Messages -> Options -> General Options -> Confirm Delete). Any difference when deleting (other than the prompt to confirm the delete).
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.