BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2007, 10:40 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook on Rogers w/ 8800 Anyone??

Please Login to Remove!

I have an 8800 running the 4.2 OS on Rogers and always get the "error contacting Facebook" msg. Has anyone gotton this to work on Rogers?
Offline  
Old 11-08-2007, 12:34 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Ontario, Canada
Model: 9700
Carrier: Rogers
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, I'm running the curve on the rogers network and I can run the FB app no problem.

BB 8300, v 4.2
__________________
http://www.ryannickel.com for my awesomeness!

Last edited by rnickel : 11-08-2007 at 12:35 PM.
Offline  
Old 11-08-2007, 03:59 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Carrier: Rogers
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

on my Pearl it's working fine too. Are you BIS or BES?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.