BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2007, 07:17 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8700g
PIN: N/A
Carrier: Vivo
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Java App: Error 406 when trying to connect to a Webservice

Please Login to Remove!

Hi all,

I need some support on this problem:

I have an Java ME application running on a 8700g with BES configured. When this application binds a http connection, it receives a 406 http status and the application could not run correctly. I had already configured the BES allowing Java connections.

I had already made some tests:

1- Running the same application on the same device with BIS configured, and it worked.
2- Installed Opera Mini on this BB/BES and it worked.

Can anyone help me on that? Any idea?

Thanks in advance.
Claudio
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Happy Memory Keeping Pre-Punched Cardstock - BRIGHTS- NEW
$20.0
Happy Memory Keeping Pre-Punched Cardstock - BRIGHTS- NEW pictureHappy Memory Keeping Pre-Punched Cardstock - PASTELS - NEW
$20.0
Happy Memory Keeping Pre-Punched Cardstock - PASTELS - NEW pictureALLEN BRADLEY 8600-2158S RAM MEMORY MODULE *USED*
$320.0
ALLEN BRADLEY 8600-2158S RAM MEMORY MODULE *USED* pictureWireless USB Wifi Laser Barcode POS Bar Code Scanner Reader 4M Inner Memory
$28.88
Wireless USB Wifi Laser Barcode POS Bar Code Scanner Reader 4M Inner Memory pictureNew Sealed 6ES7952-1AM00-0AA0 Siemens SImatic S7-400 Memory 4MB Get it now
$1075.0
New Sealed 6ES7952-1AM00-0AA0 Siemens SImatic S7-400 Memory 4MB Get it now  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.