BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-13-2007, 12:15 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default calendar alerts

Please Login to Remove!

My bb will vibrate when I have a reminder in my calendar (as it's supposed to). But when I pull it out of the holster, it doesn't show me the alert (where you can do the dismiss, snooze, etc.) like it used to. It also doesn't go straight to the calendar (like it used to).

It also doesn't go straight to the mailbox when it vibrates to tell me that I have mail (like it used to.)

I don't remember switching any settings. I've searched, but I can't find any place to fix this. Any help you can offer would be greatly appreciated!
Offline  
Old 11-13-2007, 02:30 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If you haven't done it yet attempt a battery pull while the device is on to start.
Offline  
Old 11-14-2007, 09:04 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the suggestion. Tried it, but unfortunately it did not solve the problem.
Offline  
Old 11-14-2007, 09:11 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 7290
PIN: N/A
Carrier: rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Sound of Calendar Alert

Hi,

I am a relatively new user of BB 7290.

I had set the Calendar Appointments but there is no alarm sound alert before the required time interval. The alert message simply appears on the screen but with no sound.

I had arranged the settings in the ALARM Menu but to no avail.

Kindly suggest a wayout.

Regards.
Offline  
Old 11-14-2007, 04:21 PM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If you haven't done it yet attempt a battery pull while the device is on to start.

Tried it again, and this time kept the battery out for a minute. It seems to have worked. Thank you!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.