BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-13-2007, 11:55 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ***Confirmed other cases of Blackberry Gmail Application Sent Mail Sync Problems

Please Login to Remove!

Okay, so I know I already posted this but I think it's important to get out there. It seems this issue is getting ignored by most people because they simply don't realize it. Okay...here is the issue with the Blackberry Gmail Application.

Any emails sent via BIS or any other IMAP source (Outlook or Thunderbird)...those sent emails will go into Sent Mail on the Gmail server. On the GMail application for the Blackberry however, under Sent Mail it WILL NOT show those sent messages. In other words, any email sent via BIS or IMAP via an email client, will not show up in the Gmail Blackberry application under Sent Mail. The only way to retrieve the sent email on the application is to do a search for it. If you simply go to Sent Mail to find it though...it is not there.

This problem started today and I have confirmed the same issue with 4 other people (2 Verizon, and 2 T-Mobile). I really would like to know who else has this issue so it can be escaladed to Gmail or RIM or whoever. Since it's a problem with a 3rd party app...RIM will most likely not support it. It is Google's tech issue. It definitely is Google's tech issue because email sent from an IMAP source like Outlook or Thunderbird won't show up in the Gmail application on the Blackberry.


If anyone who reads this who uses both BIS Gmail, the Gmail application, and the web interface...could try doing the following steps and seeing the results, it would be greatly appreciated and will benefit everyone when the tech issue is escalated:


1) Use your BIS Gmail account or any IMAP source (Outlook, Thunderbird) to send an email to any other email account that you have, or that a friend has

2) Once you have sent that email, go into the Gmail application on your Blackberry

3) go to More - Sent Mail

4) can you see the email that you just sent? if yes then you don't have a problem...if you don't see the email you just sent...then you have having the same problem that I am having along with 4 other people I know...and many many other people possibly who don't even realize it yet.


Please try these steps and get back to me. I am anxious to know about the status of this issue with other people. PM me if you want to contact me directly.

Thanks,

-Josh
Offline  
Old 11-14-2007, 12:06 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI...as I mentioned before. I really need help with people testing those steps out to see if other people are experiencing it. I know it's not a "major" tech issue, but it is an annoyance and something is up and not working correctly, especially if 4 (+ me) are experiencing the same issue.

Thank you for your cooperation

-Josh (JGBerry)
Offline  
Old 11-14-2007, 01:13 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my email by the way is [email address] for anyone who wants to contact me direct direct
Offline  
Old 11-14-2007, 08:26 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can someone please try the steps listed above. i am anxious to see how many people this affects...it already affects 5 (4 + me)

it will take all of 2 minutes of your time
Offline  
Old 11-14-2007, 08:57 AM   #5 (permalink)
Thumbs Must Hurt
 
kdog1176's Avatar
 
Join Date: Jul 2007
Model: 8300
Carrier: AT&T
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like I have the same problem:

1) Sent email from my BB Gmail BIS.
2) Email shows up under "Sent folder" on the Gmail server.
3) Email does NOT show up under "Sent folder" in the BB Gmail application.
Offline  
Old 11-14-2007, 09:06 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, been having the same issue since the beginning. I use 8820 with ATT BIS. I have Gmail for Domains and it is doing the same thing. I have gmail setup on BIS, IMAP via Apple Mail, and I have Gmail for Domains app on my BB. Sent mail does not show up in "Sent Mail" but does come up via search option in the app. It is, however, in the "Sent Mail" folder/lable on the web interface and in the Apple Mail.
Offline  
Old 11-14-2007, 09:08 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kdog1176 View Post
Looks like I have the same problem:

1) Sent email from my BB Gmail BIS.
2) Email shows up under "Sent folder" on the Gmail server.
3) Email does NOT show up under "Sent folder" in the BB Gmail application.


Thank you for testing it out. I noticed it yesterday and it seems that no one else has noticed it. The 4 other people I talked to didn't notice it, I had to tell them to take those steps. I dunno what is going on with the application...but someone it up.

An email sent from BIS or any IMAP source (outlook or thunderbird) does not show up in the Sent Mail in the Blackberry Gmail Application. it's very strange...
Offline  
Old 11-14-2007, 09:09 AM   #8 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by abalakersky View Post
Yep, been having the same issue since the beginning. I use 8820 with ATT BIS. I have Gmail for Domains and it is doing the same thing. I have gmail setup on BIS, IMAP via Apple Mail, and I have Gmail for Domains app on my BB. Sent mail does not show up in "Sent Mail" but does come up via search option in the app. It is, however, in the "Sent Mail" folder/lable on the web interface and in the Apple Mail.
I do not have Gmail Domains and I have not experienced this problem at all until yesterday
Offline  
Old 11-14-2007, 12:31 PM   #9 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems - i can see all my sent items
on the 8320 (tmo)
Offline  
Old 11-15-2007, 03:15 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by COMNET View Post
No problems - i can see all my sent items
on the 8320 (tmo)


Did you follow the steps I listed or did you merely just check and see if your Gmail Application listed sent emails....

did you send an email from your BIS Gmail account or an IMAP source and see if the recently sent message appeared in the Gmail Blackberry Application?
Offline  
Old 11-24-2008, 02:49 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Toronto
Model: 9000
OS: 4.6.0.185
Carrier: Rogers
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmmxxx8230; my problem is that I don't get a copy of the Email I sent via BBOS' own Email Client.

So, I sent/forwarded an email from my Berry to my friend (via GMail, through native email client), I would expect to see a copy of that on gmail.com.

Why is it not doing that?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.