BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2005, 08:42 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Location: Michigan, USA
Model: 6230
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser secure connections

Please Login to Remove!

I posted this message under Balckberry Network forum, but it seems like a lot more people visit this forum, so I am posting it here. I just signed up with T-mobile and got my first blackberry device (6230). I have installed the latest core applications and system software (V4.0) on the device. I am having problems with secure wireless web sites (https sites). I have been able to get to these sites for years from my cell phones and connect securely. But, the lock on the top, right hand side of my blackberry browser stays open when I get to these sites, indicating that I don't have a secure connection. I have gone through all settings on my device and I can't figure out why I don't get secure connections. One of the web sites is the ETrade mobile site. The T-mobile tech guys are telling me that I just can't get a secure connection with any Blackberry. That to me is almost impossible! Am I missing something? Thank you so much for your help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.