BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2005, 12:49 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 6220
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 6220

Please Login to Remove!

Hi
i just received a blackberry from work and the current software on the blackberry is 3.6.0.51
I wanted to upgrade that but i am not sure which software i can use on t-mobile the carrier i am with. they have a newer version 3.6.0.73 but it is for the 6210 and you can't use certain apps on that version (bbspell). and then i found 4.0 for the 6230 but no software for the 6220. does the 6220 fall into one of the two categories i have mentioned or is there something else.

thank you for your help
ralph
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.