BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2006, 09:57 PM   #21 (permalink)
Talking BlackBerry Encyclopedia
 
Brad00111's Avatar
 
Join Date: Jan 2005
Location: AZ
Model: 8300C
Carrier: ATT
Posts: 307
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I sent RIM an email, lord only knows if they will respond but its the only way I could find to contact them about this problem.
__________________
-Brad

RIM 950 > Nextel 6510 > Nextel 7520 > Cingular 7100 > Cingular 8700 > Cingular 8800 > Cingular 8300
Offline  
Old 08-01-2006, 08:45 AM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8700c
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I spoke for about 2 hours yesterday with RIM support, and they say that this problem I am having is not supported by them as the emails are in HTML and they only support plain text emails !
RIM says that they have not received any complaints about this problem.
I suggest that everyone that has this problem call RIM support and complain so then maybe they will fix it sooner than later.
Offline  
Old 08-01-2006, 08:47 AM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8700c
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In order to speak directly to RIM if you have a Cingular, Verizon, ect account, one must go through Cingular, Verizon first, ask to speak to BlackBerry Support and Ask them to transfer the call to RIM support.
Offline  
Old 08-01-2006, 08:48 AM   #24 (permalink)
Thumbs Must Hurt
 
Texas_Traveler's Avatar
 
Join Date: Aug 2005
Model: Bold
Carrier: AT&T
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rsaverin
I spoke for about 2 hours yesterday with RIM support, and they say that this problem I am having is not supported by them as the emails are in HTML and they only support plain text emails !
RIM says that they have not received any complaints about this problem.
I suggest that everyone that has this problem call RIM support and complain so then maybe they will fix it sooner than later.
Amazing! I guess RIM doesn't really want our business if we sent anything other than plain text.
Offline  
Old 08-01-2006, 08:50 AM   #25 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rsaverin
I spoke for about 2 hours yesterday with RIM support, and they say that this problem I am having is not supported by them as the emails are in HTML and they only support plain text emails !
RIM says that they have not received any complaints about this problem.
I suggest that everyone that has this problem call RIM support and complain so then maybe they will fix it sooner than later.
What RIM said doesn't make a lot of sense, considering that everyone that has this issue has received emails prior to a few days ago with HTML. I have a user who was getting the same email everyday and was getting the body. Since the 29th that same email has no body. Go figure. Nothing has changed on our end.
Offline  
Old 08-01-2006, 09:00 AM   #26 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8700c
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree that RIMs position yesterday when I spoke to them on the phone after making a lot of tests is that they do not support HTML emails which I also find ridiculous. I have been receiving emails everyday from several sources that suddenly on Saturday (29) started arriving blank.
Try this: If you try to bring an old email (before 7/29) received from the same person back into your inbox on the desktop, this email will come up again on your blackberry, and you will be surprised that the message will now be blank ! (you coud read the same message when it arrived originally some days ago!)
Offline  
Old 08-01-2006, 09:20 AM   #27 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When troubleshooting something that was working and then just stops working you have to ask yourself, what changed? It sounds like in many cases with the users on this board, nothing on their end.

What RIM needs to know is that an email you get everyday suddenly started arriving with no body. Doesn't matter if its HTML, or encoded this way or that way.

rsaverin: It's good to know that your problems started on the 29th. Same thing here.
Offline  
Old 08-01-2006, 09:21 AM   #28 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I'm paying them way to much money for them to decide that there's no problem. What's the point in a blackberry if it can't read my email?
Offline  
Old 08-01-2006, 09:25 AM   #29 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately, cell phone providers have everyone over a barrel. They nickel and dime customers death. Crappy customer support. But people still pay for it, which is why they get away with it. I wouldn't have a cell phone if the company I worked for didn't pay for it.
Offline  
Old 08-01-2006, 10:20 AM   #30 (permalink)
Thumbs Must Hurt
 
kriswilliams03's Avatar
 
Join Date: Jun 2006
Location: Somewhere near Washington DC
Model: 9800
OS: what day?
PIN: stuck in the balloon
Carrier: AT & T
Posts: 88
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm having the same problem. I receive my POP hotmail just fine, and I receive my forwarded gmail groovy too. My problem is my outlook web access emails... arriving blank. Hmmmmm...... Fortunately, I'm leaving this job at the end of the month and don't care that much about OWA emails.

Kris
Offline  
Old 08-01-2006, 10:26 AM   #31 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I am shocked by the content. Do I need to eliminate the blackberry?
Anyone have any further updates?
I did speak with high level tech support from verizon and they said it was a RIM problem. My information contradicts some of you.
Offline  
Old 08-01-2006, 10:48 AM   #32 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I definately think it's a RIM problem given the information I have on the issue. And the fact that nothing that I'm aware of has changed on my end with my users.
Offline  
Old 08-01-2006, 12:08 PM   #33 (permalink)
Knows Where the Search Button Is
 
jbc247's Avatar
 
Join Date: Nov 2005
Location: Houston
Model: 9700
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've found that I'm only missing the body of messages when they were created using outlook web access

If they were created in outlook it's not a problem

Does outlook web access format the messages in html or something along those lines?
Offline  
Old 08-01-2006, 12:33 PM   #34 (permalink)
Talking BlackBerry Encyclopedia
 
Brad00111's Avatar
 
Join Date: Jan 2005
Location: AZ
Model: 8300C
Carrier: ATT
Posts: 307
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I sent RIM an email and here is the reply I received:

"Hello Brad,

Thank you for contacting BlackBerry Technical Support.

We have identified that the respective BlackBerry service has been arranged through several carriers. Since the BlackBerry device is not covered by a TSupport subscription, the respective carriers are the exclusive source of support for all BlackBerry-related issues.

BlackBerry Technical Support will be available if the issue requires an escalation from your carrier.

In addition, BlackBerry customers have free access to the BlackBerry Technical Knowledge Center. The Technical Knowledge Center provides a repository of support information, documentation and frequently asked questions, with enhanced search capabilities so you can easily search for and find the BlackBerry support information you need. Please visit:

Livelink - Redirection

Brad, we appreciate your feedback and thank you again for contacting us.

Sincerely,

Aziz
BlackBerry Technical Support
Research In Motion Limited"


Looks like we have to take this fight to the carriers.
__________________
-Brad

RIM 950 > Nextel 6510 > Nextel 7520 > Cingular 7100 > Cingular 8700 > Cingular 8800 > Cingular 8300
Offline  
Old 08-01-2006, 12:35 PM   #35 (permalink)
Talking BlackBerry Encyclopedia
 
Brad00111's Avatar
 
Join Date: Jan 2005
Location: AZ
Model: 8300C
Carrier: ATT
Posts: 307
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbc247
I've found that I'm only missing the body of messages when they were created using outlook web access

If they were created in outlook it's not a problem

Does outlook web access format the messages in html or something along those lines?

I don't think this is the case as I have received emails from people using solely OWA and have been able to see the message body.
__________________
-Brad

RIM 950 > Nextel 6510 > Nextel 7520 > Cingular 7100 > Cingular 8700 > Cingular 8800 > Cingular 8300
Offline  
Old 08-01-2006, 01:39 PM   #36 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have access to multiple blackberry models with different service providers. I'm in Canada and Roger's clients have no problem with email. Telus users with 7250s aren't getting email body.
Offline  
Old 08-01-2006, 02:27 PM   #37 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jzalu
I have access to multiple blackberry models with different service providers. I'm in Canada and Roger's clients have no problem with email. Telus users with 7250s aren't getting email body.
Good to know. I have a user with a 7250 and on Telus that is getting emails without message bodies.
Offline  
Old 08-01-2006, 02:45 PM   #38 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I am also a 7250 user. The tech knowledge in Brad's last post above provided more info than you think. I heard talk of a redirector problem but I do not have a redirector. There lies the frustration.

BY the way, my problem is also with accounts which use outlook web access. I get some e-mails and not others.
Offline  
Old 08-01-2006, 03:51 PM   #39 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Is this a fixable problem? Do we need to cancel our service?
Offline  
Old 08-01-2006, 04:13 PM   #40 (permalink)
Thumbs Must Hurt
 
kriswilliams03's Avatar
 
Join Date: Jun 2006
Location: Somewhere near Washington DC
Model: 9800
OS: what day?
PIN: stuck in the balloon
Carrier: AT & T
Posts: 88
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I have received a couple of hotmail email messages with header only. Guess its not limited to OWA.

Kris
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

National Instruments SCXI-1001 12 Slot Chassis Mainframe with SCXI-1356 Adapter
$109.89
National Instruments SCXI-1001 12 Slot Chassis Mainframe with SCXI-1356 Adapter pictureHP E1401B 13 Slot Mainframe with Power Supply *Used, Power On Tested* VXI
$175.0
HP E1401B 13 Slot Mainframe with Power Supply *Used, Power On Tested* VXI pictureTektronix TM504 Power Mainframe Chassis, 4 Slot
$60.0
Tektronix TM504 Power Mainframe Chassis, 4 Slot pictureHP 83480A Digital Communications Analyzer Main Frame
$291.08
HP 83480A Digital Communications Analyzer Main Frame pictureTEKTRONIX 7904A 500MHz 4slot OSCILLOSCOPE MAINFRAME, will refurb for more money
$500.0
TEKTRONIX 7904A 500MHz 4slot OSCILLOSCOPE MAINFRAME, will refurb for more money picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.