BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2005, 09:12 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7510
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question about sending e-mail (BB 7510)

Please Login to Remove!

I am new to BB, and the info i am looking for is not forthcomming on any of the searches I have thus preformed

The Problem (as i see it)
when i go to send an e-mail, immeditly a red "X" appeares next to the item and the item remains unsent

I have been able to sucessfully send the item buy opening the e-mail and changing the "Using" field from "desktop(secure)" to "Web Client"

The question
Is there a way to change a default setting so all my BB's out going e-mail has a "Using" field set to "Web Client"

also, this does not happen 100% of the time, out of the 20 or 30 e-mails I have sent over the last week (when i activated my BB 7510) 3 or 4 have gone through with out having to change the formentioned fields

any advice will be greatly appreciated

edit

I just noticed on one of the unsent e-mails that the "Message Status" Field contained the folowing "Unable to compress/encript message"

please advise

Last edited by hmt4321 : 06-28-2005 at 09:24 PM.
Offline  
Old 06-29-2005, 01:58 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
DarkWater's Avatar
 
Join Date: May 2005
Location: Waterloo, ON
Model: 8320
PIN: FFFFFFFF
Carrier: Rogers Wireless
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to Options > Message Services

Change the Messaging to "Web Client" and it will now always be the default.

If you ever used Desktop Redirector or were on a BES. You probably still have the old service books. You can remove those from the Service Book page inside Options. They would all start with Desktop
__________________
DarkWater


http://www.blackberry.com/support/
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.