BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2007, 02:43 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: Pearl
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default App Error 523

Please Login to Remove!

Dear All,

Please help!! My BlackBerry was working just fine last night but this morning it came up wit App Error 523. I have tried taking the battery out, even visited O2 shop. No one could help me. The phone is totally unusable.

Any suggestions are very welcome. Thank you!!
Offline  
Old 12-29-2007, 02:52 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You are going to have to reload the OS:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Hope you had a backup of your data. It's lost.
Offline  
Old 12-29-2007, 04:26 PM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Amen to the backup, that reminds me gotta do a backup myself!
__________________
ZED 10
Offline  
Old 02-14-2008, 12:57 PM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error 523

I did the memory optimization from another thread, and everything seemed to be working fine. Now I have error 523. I have wiped the BB, and reloaded the OS, but I continue to get the 523 error.

When I try to click on something I am getting this: "uncaught exception: application net_rim_bb_messaging_app(99) is not responding. Process terminated.

All I can think to do is remove the OS from my cpu, redownload it and try to wipe/reinstall again.

Any other suggestions?

Last edited by terang : 02-14-2008 at 01:45 PM.
Offline  
Old 02-14-2008, 01:39 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by terang View Post
I did the memory optimization from another thread, and everything seemed to be working fine. Now I have error 523. I have wiped the BB, and reloaded the OS, but I continue to get the 523 error.

All I can think to do is remove the OS from my cpu, redownload it and try to wipe/reinstall again.

Any other suggestions?
This usually happens when you don't remove the TMobile myfaves .cod's. There are two of them that you should remove from the java folder.

It can also be from other 3rd party apps loaded on your device. What other apps do you have loaded?
Offline  
Old 02-14-2008, 01:48 PM   #6 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I havent loaded any third party apps. All I tried to do was follow your other thread because I was losing call logs and emails and some how I screwed it up.
Offline  
Old 02-14-2008, 03:11 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Browser is Gone

I reloaded the OS and now I have no internet browser icon. I checked the desktop manager and on the app loader it was checked as being loaded. "Your device does not currently have any Browser Configuration Service Book Entries" is the message i get.

Any ideas?

Last edited by terang : 02-14-2008 at 03:32 PM.
Offline  
Old 02-14-2008, 04:23 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by terang View Post
I reloaded the OS and now I have no internet browser icon. I checked the desktop manager and on the app loader it was checked as being loaded. "Your device does not currently have any Browser Configuration Service Book Entries" is the message i get.

Any ideas?
You need to resend the service books. You should be able to do it yourself from the Alltel BIS page, or call customer service and ask them to resend.

FYI How do I resend my service books? - BlackBerryFAQ.com
__________________
- Ira

Last edited by aiharkness : 02-14-2008 at 04:24 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.