BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2008, 07:12 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Location: us
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Address Book Issue

Please Login to Remove!

Forgive me but I am a new user. Last week I had everything working fine, including my address book, but I must have changed something and now I cannot use the find function on the address book of my 8820. When I try to find an address by typing in the first few letters of a last name I get "no addresses". I can assure you there are hundreds of addresses in the database and it is possible to scroll through them. The only addresses that it will find are 2 that were added/modified yesterday. I have tried everything that I can think of but cannot resolve this so any help is appreciated.
Offline  
Old 01-08-2008, 07:20 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

First step would be pull the battery for hard reset. Have you tried that?
__________________
- Ira
Offline  
Old 01-08-2008, 08:10 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Location: us
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

First step would be pull the battery for hard reset. Have you tried that?
Tried that. It worked fine. Thanks for your help.

I did say I was a new user!
Offline  
Old 01-08-2008, 10:02 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

No problem.

Also, see blackberryfaq.com if you haven't already. Terrific resource.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.