BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-09-2008, 04:28 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 7200
PIN: N/A
Carrier: vodaphone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB wont activate 8800

Please Login to Remove!

Hello,

I have a BB user (8800 device). The are currently in our london office and will be for 6 months.

Before this they were in the US (west coast). Thet are in London with a new BB and SIM. The user account has been added to the BB server (4.1) in the US as this is where her mailbox is stored. we have spoken to 02 who have confirmed that Data & Voice has been enabled.

when you try & activate the BB it just hangs at activating [email address]..... we have tried this in a different BB and it does the same.

I have just tried the sim in a new BB and a message occurs saying "the server is not responding, please contact your systems administrator" Other users working fine and everthing looks ok on server


Any help much appreciated.

Thanks

Last edited by pjudge : 01-09-2008 at 04:50 AM. Reason: tried someting different and still does not work
Offline  
Old 01-09-2008, 08:13 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: New York City
Model: 8310
Carrier: ATT
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have content protection enabled?
Offline  
Old 01-13-2008, 11:11 AM   #3 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right my $10 is that the solution is that your london user is only on the prosumer or BIS plan and not the BES or enterprise plan.

However much O2 have said "yep they're enabled" chances is are they're on the wrong plan, hence the activation woes..
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 01-16-2008, 09:45 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 7200
PIN: N/A
Carrier: vodaphone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for this. i have passed it on. Another issue with a different user that did not come from the states is the same. They have capital EDGE and they still wont activate. Every looks ok.

What is content protection described in the first post? These 8800 are rubbish!!!

Thanks

Phill
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.