BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-10-2008, 12:33 AM   #1 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default Invite Attendee

Please Login to Remove!

Just wondering if anyone noticed this. After I do a hard reset the only way I am able to invite an attendee is to resend the service books.... Just wondering if this is me or what...
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-10-2008, 06:05 PM   #2 (permalink)
Thumbs Must Hurt
 
Soxfan04's Avatar
 
Join Date: May 2006
Location: Patriot Place (Foxboro, MA)
Model: 9630
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8703e/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

If you are talking about for a meeting in Outlook I have not had that problem. I am able to invite an attendee after a hard reset without having to resend the service books. I am also on a BES so I don't know if that makes any difference.
Offline  
Old 01-10-2008, 07:18 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hasn't happened to me, but I know two people who have lost them somehow and had to resend. One uses an 8100, the other an 8700g, both on TMO FWIW.
__________________
- Ira
Offline  
Old 01-12-2008, 10:22 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i actually lost the ability on my 8300 ATT for a while with a specific OS upgrade. I could delete and resend ALL service books and not get it back. I upgraded the OS to the next one and havent had a problem since.
Offline  
Old 01-29-2008, 08:57 AM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: Pearl
PIN: N/A
Carrier: T-moblie
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me also. I do not know if it was cause by a hard reset though. I just noticed one day that I no longer had the option or field to Invite Attendees to Calendar appointments. I upgraded the Bberry OS and my desktop manager, but that did not help. I found this post and I resent the service books to my 8100 Pearl and that brought back the option to Invite.
Offline  
Old 02-23-2008, 04:50 AM   #6 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

My friend has the same problem. Missing "invite attendee" function in calendar.
He is using BB8310 v4.2.2.176, BIS, and his email is on IMAP server type.
Possibilities to resolve this problems are hard reset and to resend service books.
I believe that reloading or updating the BB OS is not the solution here. What else can he do to get this function?? Are there any technicals, software or server type reasons to not have this functions in generally??

Please help
Offline  
Old 05-13-2008, 08:16 PM   #7 (permalink)
New Member
 
Join Date: May 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have this problem. I am using an 8320 TMO, 4.2.2.180 and sync via Desktop Mgr (4.3 I think) to outlook. I deleted the "Desktop" service books, resent the BIS service books and now have the "invite attendee" function in calendar.

But I am pretty sure if I sync with my desktop that I'll lose the "invite attendee" function. Any thoughts or suggestions?
Offline  
Old 05-13-2008, 08:59 PM   #8 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

What fixed it for me was an O.S. upgrade.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 05-14-2008, 08:18 PM   #9 (permalink)
New Member
 
Join Date: May 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the current OS for TMO. Guess I'm just gonna wait til the next version comes out. Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.