BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2008, 05:38 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8703
Carrier: verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default anyone having gmail troubles?

Please Login to Remove!

Anyone else out there experiencing troubles with slow gmail delivery? It used to be instant and now its most definitely not.

Brian
Offline  
Old 01-17-2008, 05:43 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen a few posts this week and quite a few people complaining. I don't think they found a solution.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 01-17-2008, 06:14 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the trouble persists, I would try deleting the mail box and setting it back up. It may help with the delay.
__________________
Facebook: [email address]
Offline  
Old 01-17-2008, 06:16 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8703
Carrier: verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hrm, does it matter if I have gmail imap and pop both enabled?

I recall hearing something about imap issues?
Offline  
Old 01-17-2008, 06:16 PM   #5 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by li2327 View Post
If the trouble persists, I would try deleting the mail box and setting it back up. It may help with the delay.
^ That may work for the time being but the delay reappears.
__________________
http://twitter.com/mrkyoo
Offline  
Old 01-17-2008, 06:17 PM   #6 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by cain8885 View Post
Hrm, does it matter if I have gmail imap and pop both enabled?

I recall hearing something about imap issues?
Some good read about that.

Gmail IMAP Support
__________________
http://twitter.com/mrkyoo
Offline  
Old 01-17-2008, 10:11 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gmail is intermittently flaky. In fact, for a period of about 3 weeks, last month, my 6 gmail accounts were hardly push. For whatever reason, they work almost perfectly now.

I tried everything, including calling verizon and trying to get tech support from google, nothing seemed to work, except waiting it out.

However, I have noticed just a TAD bit more flakyness over the last week.

You can try deleting the account from BIS and adding it again, but in my experience it tends to do nothing at all (at least when dealing with gmail.)

Why can't google just offer the same level of service as yahoo seems to?

-Adam
Offline  
Old 01-18-2008, 09:59 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8703
Carrier: verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default well then

well thats pretty annoying. It had been working perfectly for the past 4 months.

guess ill try reloading the email into the bis.

Atleast its not just me so thats reassuring.

Brian
Offline  
Old 01-26-2008, 09:19 PM   #9 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah. My gmail messages aren't coming through instantaneously like they used to. It's pretty annoying.

Last edited by John Clark : 01-26-2008 at 10:02 PM. Reason: language
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.