BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2008, 10:18 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail settings?

Please Login to Remove!

First time poster and new BB user here. I've gone through several threads and still am confused as to which settings seem to work best for Gmail. I can send email just fine. Receiving gmail is a different story -- sometimes minutes, sometimes an hour or more. I tried a Yahoo account just for grins and it was much faster than Gmail, pretty much immediate delivery.

What works best on the Gmail settings page? IMAP or POP? Both? Neither?

What's the best way to install the account on my device? BIS? Or as Google describes in their configuration instructions for IMAP?

I've installed/removed/re-installed my gmail account several times with various settings hoping to speed up delivery. Everything I tried seems to work, just slow on delivery to my device. Any help would be greatly appreciated.

Many thanks,
CTD
Offline  
Old 01-19-2008, 10:19 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i use BIS to integrate my gmail account and it is near instant send and delivery
Offline  
Old 01-19-2008, 10:26 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
i use BIS to integrate my gmail account and it is near instant send and delivery
I've used BIS as well as following Google's instructions with similar results. Nearly instantaneous send and SLOW receive.

Are your Gmail settings on IMAP or POP? Any other info?

Thanks for the quick reply!
Offline  
Old 01-19-2008, 10:29 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using IMAP on gmail, not POP

https://mail.google.com/support/bin/...y?answer=78882

Last edited by Sith_Apprentice : 01-19-2008 at 10:31 PM.
Offline  
Old 01-19-2008, 10:50 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using IMAP also. And I've followed their configuration instructions exactly. I've also used BIS for configuration. The results are the same for everything I've tried - no problems sending but slow to receive.
Offline  
Old 01-19-2008, 10:53 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm, when i send i get an immediate copy of it, and when i try sending from another email address to my blackberry i will receive it usually before the sending gets the confirmation that the email has been sent
Offline  
Old 01-19-2008, 11:10 PM   #7 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The weird thing is that if I set up my gmail account to forward all of my mail to my BB address, I get instant notification on my BB address. But it's still several minutes (sometimes alot more) before I get a notification on Gmail.
Offline  
Old 01-20-2008, 02:34 PM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8820
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem of real-time sent mail, but VERY inconsistent receipts. Sometimes up to three hours. I'm updating my OS today to see if that helps. I am on POP through setting up the account on my BIS.

anyone else resolved this problem?
Offline  
Old 01-20-2008, 03:31 PM   #9 (permalink)
No longer Registered.
 
Join Date: Mar 2007
Location: NJ
Model: WP7
OS: The Best
Carrier: AT&T
Posts: 1,930
Post Thanks: 6
Thanked 2 Times in 2 Posts
Default

My gmail reception has been very slow the last few days. Usually, its instantaneous. I use POP through BIS to access.
Offline  
Old 01-20-2008, 06:30 PM   #10 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, my gmail seems to be coming through instantaneously today. I removed the gmail service books, did a hard reboot on my BB, and deleted the account on BIS. I also reset my gmail settings - enabled POP and disabled IMAP. Then I waited an hour just for grins before adding the account through BIS. BINGO - problem solved. At least for now.

The only issue I have now is that my mail doesn't show as being read when logging into Gmail if it was read on my BB first. I'm not sure if this is a POP/IMAP issue, but I can live with this. At this point, I am hesitant to mess around with the setup/settings anymore. Speedy delivery to my BB is more important to me.

Thanks for all the replies!

Last edited by Crash Test Dummy : 01-20-2008 at 06:32 PM.
Offline  
Old 01-20-2008, 06:44 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
cjcarbone's Avatar
 
Join Date: Jan 2008
Location: New Jersey
Model: 8310
PIN: K PANTHER
Carrier: ATT
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i forwarded my gmail messages, to my @att.blackberry.net account, instantaneous receipts for my gmail messages.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.