BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2008, 09:17 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default APN Settings - not working ... ?

Please Login to Remove!

Hello there, everyone - am a new forum member here; activated my new OEM 7290 yesterday with AT&T. I'm looking for a specific answer from other AT&T subscribers who use the APN settings on their Blackberrys. Can you tell me the correct APN settings for someone who's just activated their service with AT&T, uses the AT&T network, etc. and wasn't a Cingular "carry-over" from when the transition from Cingular to AT&T took place? I did try using "proxy" in the APN field and left the username/password fields blank, but no go. Also tried using the older Cingular APN settings ... Thanks.
Offline  
Old 01-20-2008, 09:27 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,923
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

What are the TCP and APN settings? - BlackBerryFAQ.com

This may be of some help.
__________________
- Ira
Online  
Old 01-20-2008, 11:17 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Wirelessly posted (8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

This works, new ATT or not. It is case sensitive, just as below. After you set and save it, remove yout battery and reboot the BlackBerry.

APN: WAP.CINGULAR

Username: WAP@CINGULARGPRS.COM
Password: CINGULAR1
Offline  
Old 01-20-2008, 02:52 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That did the trick. I didn't know I had to remove the battery, then reboot. Thanks! Viva la Blackberry!
Offline  
Old 02-10-2008, 01:46 AM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8310
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked for me too. Finally! after a day of frustration.

Opera's support are on its website is lacking.

Thanks for the help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Measurement Computing USB-1608FS 16-Bit, 200 kS/s DAQ 8 SE Sim Analog Inputs NI
$224.99
Measurement Computing USB-1608FS 16-Bit, 200 kS/s DAQ 8 SE Sim Analog Inputs NI pictureComputer Boards Inc 3495 Analog Input Board ISA Bus
$365.0
Computer Boards Inc 3495 Analog Input Board ISA Bus picturePCIM-DDA06/16 MI1 194380A-01 Measurement Computing 6-Channel 16-Bit PCI Analog
$786.0
PCIM-DDA06/16 MI1 194380A-01 Measurement Computing 6-Channel 16-Bit PCI Analog pictureComputer Boards Inc. 9827 Rev 1 Analog Input Board ISA Bus
$297.0
Computer Boards Inc. 9827 Rev 1 Analog Input Board ISA Bus  pictureComputer Boards Inc. CIO-DAS1600/12 Analog and Digital I/O Board
$49.0
Computer Boards Inc. CIO-DAS1600/12 Analog and Digital I/O Board picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.