BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2008, 10:17 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tethering with a pearl and a mac. PLEASE help.

Please Login to Remove!

Hello everyone. I just got my first blackberry from t-mobile and have been trying for three days to tether it as a modem with no luck. I was on the phone with a t-mo rep for an hour and he couldn't help me. I think since he didn't have updated info for leopard.

Here is what I have done.
- I downloaded the updated leopard script from (the fibble site that i apparently can't post a link to)
- I set up the bluetooth device selecting research in motion for vendor and blackberry 8100 for model.
- I left user name and password blank and put "wap.voicestream.com" for phone number.
- After that was finished I went to the network page, entered wap.voicestream.com in the phone number field and guest / guest for user name and password.

Now the first time i tried to connect, it actually did, or at least it said it did. I was shown as connected and had perceived data flow however web pages would not open. When i went to a webpage in safari it did not give me the "not connected to the internet" message, however the progress bar wouldn't move, ichat wouldn't sign on, etc.

I disconnected and tried again but it wouldn't connect. After several unsuccessful attempts I erased all the settings, restarted the compy and tried again. Same thing happened. I connected but couldn't access anything. Subsequent connections were unsuccessful. It would just say connecting for a long time, then disconnecting, then i would get the error message "Could not negotiate a connection with the remote PPP server. Please verify your settings and try again"

Please someone help me with this. Oh and by the way. It was a clean install of leopard, not an upgrade. Thank you in advance.
Offline  
Old 01-20-2008, 07:19 PM   #2 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump. three forums now and no answer. can ANYONE help me?
Offline  
Old 01-20-2008, 07:34 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you seen this thread?

HowardForums: Your Mobile Phone Community & Resource - OFFICIAL Blackberry Pearl 8130 tethering thread.
Offline  
Old 01-20-2008, 07:42 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i'm afraid thats for 10.4 (tiger) and verizon. I have leopard and t-mo. thanks for the reply though
Offline  
Old 01-20-2008, 07:47 PM   #5 (permalink)
Thumbs Must Hurt
 
camaxtli's Avatar
 
Join Date: Jul 2006
Location: Traffic
Model: 9780
OS: 5.0.0.921
PIN: a colada
Carrier: Tmobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use your Pearl as a BT Modem under OS X

I havent been able to connect either.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.