BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2008, 10:37 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
AlexKidd's Avatar
 
Join Date: Apr 2007
Location: Louisville, KY
Model: 8300
PIN: N/A
Carrier: ▪T▪▪▪Mobile▪
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Address Book search problem...

Please Login to Remove!

I've ran into an odd issue. Whenever I open the address book to locate a person by name, for some reason names are not locating properly. For example, I could have three people named "Jason One", "Jason Two" and "Jason Three". When I type in "ja" I see all three Jason's. When I add the "s" then NONE of them show up.

Anyone ever heard of this? I tried to search using a couple of the following keywords but didn't locate anything that was relevant.

missing address book contact entries search problem issue

I'm running OS 2.4.0.73 / 4.2.2.166 (301) AT&T Curve 8300

It wsn't always like this, just happened recently and can't pin down anything I made a change to. Thanks for any help/advice you can give.

--Kidd
Offline  
Old 01-21-2008, 10:38 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Do you have a filter enabled? Or, try a hard reset.
__________________
- Ira
Offline  
Old 01-21-2008, 01:50 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
AlexKidd's Avatar
 
Join Date: Apr 2007
Location: Louisville, KY
Model: 8300
PIN: N/A
Carrier: ▪T▪▪▪Mobile▪
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ohh, this gives me a clue. First off, to answer your questions - no, there are no filters applied, and I've tried a hard reset (battery pull?) several times to no avail.

The clue you gave though was the filters. Recently I did DELETE four categories while in the Tasks application. Some of those filters were for categories that I only used in my Contacts. I'm looking under filters now on Contacts and the categories are gone from there as well! I tried adding them back - that didn't help. I shut off and did a hard reset, now they are all found!

It appears that Contact and Task Categories are hermetically linked and deleting them from Tasks screws up the Contacts app. Grrr!! :(

RIM should fix this - very annoying.

Thanks for brainstorming with me.

--Kidd
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.