BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2008, 10:52 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: O2
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not cyncing

Please Login to Remove!

Hi,

I used to be on Blackberry Internet Service until I realized I couldn't get my calendar, email and contacts to properly cync.

I transferred with my email provider to BES...but still it will not cync. My email provider killed my device and it worked for a few hours before returning to no cyncing.

Any similar experiences or how I might sort this out much appreciated..

charlie C
Offline  
Old 01-21-2008, 10:53 AM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

Not to be a smart a-- but do you know the difference between BIS and BES to start. I'm not trying to be a smart a-- just don't understand what you are trying to do.
__________________
Life is not holding a good hand. Life is playing a poor hand well.

Last edited by zerog46 : 01-21-2008 at 10:57 AM.
Offline  
Old 01-21-2008, 10:56 AM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

It's 'sync' ... not 'cync'.

What are you trying to sync your device with? Are you saying that you're using a Hosted BES provider?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 01-21-2008, 10:59 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: O2
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi zerog46

I've been banging my head on this brick wall for about 3 weeks now and sadly know more about BIS and BES than i ever thought I would need to.

the email provider tried the system with a test email on my domain name and said it worked perfectly....yet when it is killed and started up again on my original email it doesn't work......O2 say as long as its receiving emails it can't be there problem - it must be the email provider.......there must be some glitch somewhere I would love to know what!!!

Charlie C
Offline  
Old 01-21-2008, 11:01 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: O2
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Penguin3107

Spelling never my strong point! I'm trying to sync wirelessly with my BB8300

and yup I am using a hosted BES provider

Charlie C
Offline  
Old 01-21-2008, 11:03 AM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

Ok I'm out sorry don't know enough about BES.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.