BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   I can help..I am technical support for t-mobile! (http://www.blackberryforums.com/general-blackberry-discussion/114010-i-can-help-i-am-technical-support-t-mobile.html)

Linz2929 01-21-2008 05:07 PM

I can help..I am technical support for t-mobile!
 
HEY EVERYONE,
I WORK FOR T-MOBILE IN THE TECHNICAL DEPARTMENT AND I WOULD LIKE TO HELP EVERYONE HERE THAT IS HAVING PROBLEMS. THERE ARE A LOT OF QUICK FIXES TO THE PHONES AND THE NETWORK THAT CAN REALLY HELP SOLVE SOME COMMON PROBLEMS. BEFORE YOU BASH T-MOBILE, TRY TROUBLESHOOTING...THEY ARE A GREAT COMPANY AND HAVE GREAT SERVICE! MY PIN IN 243DE6EC AND MY EMAIL IS text [email address] hit me up if you need advice or help!

Lindsey

Thatzmister2u 01-21-2008 10:08 PM

Lindsey,

Wow! Welcome to the forums! And you are pretty brave working for a carrier and posting your PIN!

E-

P.S. All CAPS typing will be seen by many around here as yelling.. :)

ezrunner 01-21-2008 10:11 PM

Agreed very brave Linz!!!

might wanna edit and let people in need PM you here! up to you though

John Clark 01-21-2008 10:15 PM

Linz,
Thank you for your offer to help. I'm sure many will take you up on it. However, please don't spam the forum with the same post multiple times.

Thanks,
John

JSanders 01-21-2008 10:17 PM

Welcome to the Forums Linz, I am sure you can be of service here.

Good to have you.

gweisho 01-22-2008 01:31 AM

hello
 
i hope you can help me.
I uninstalled googletalk the other day and then tried to install it back and now the icon is gone. it's in the application list but no icon. i tried uninstalling and deleting the service books and modules and try installing again but it didn't work. any idea why? Thanks for your help!

Soapm 01-22-2008 03:36 AM

Hey Linz,

Glad to see ya here. I do have one problem you might can help me with. TMO is charging me for my family plan but I think I should have a promotion that would give me all my service for free. Can you hook a Brother up and get this fixed for me?

Welcome Buddy!

morristabush 01-22-2008 04:00 AM

i have an application that used to run properly over tmobile network on BB's without BES (it required putting in the APN setting) but a few months ago it stopped working for TMobile users who don't have BES.

it works for anyone on a BES, and if no BES it works with all other carriers. can you help?

JSanders 01-22-2008 04:18 AM

Morris, may I suggest you post your question in a forum, with details. There are many many people here with knowledge of BBs and carriers. Likewise, others might learn from your issue and its (hopeful) solution.

Keebler 01-22-2008 03:18 PM

Welcome Linz, you wouldn't happen to be working in the Rockford Call center would you?

SheepDog 01-23-2008 03:33 AM

Welcome Linz. Im on Sprint but can you get Sprint or TMO Call Center Gals to call me once in a while and flirt with me?

I would appreciate that! and my wife would hate it!

:razz:

Horizon Wireless 01-23-2008 03:38 AM

Welcome Linz, we need more like us techys willing to help!

Have fun.
ps i added you to bb messanger

Qw3rty 01-24-2008 12:08 AM

Welcome to the club. I've got 8320 with TMO Love the UMA service from my home Wi-Fi. NICE!


All times are GMT -5. The time now is 04:43 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.