BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2008, 11:43 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Model: 9300
PIN: N/A
Carrier: AT&T
Posts: 254
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Installed application not accessible

Please Login to Remove!

BES

I can install some application OTA (many are disallowed). However, the install application does not show up any where. I can see them in Advanced Options -> Applications.

Is there anyway to enable them?
Offline  
Old 01-23-2008, 11:57 AM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a battery pull after the install? Also, verify that the icons are not hidden - not sure why the would be after an install however.
Offline  
Old 01-23-2008, 09:59 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Model: 9300
PIN: N/A
Carrier: AT&T
Posts: 254
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Tried hard reset. No change. Could IT policy disable anything showing up? It does allow me to download it (most are not allowed).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.