BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2008, 09:24 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: South Jersey
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel 7520 No Service

Please Login to Remove!

I have a 7520 that is about 2 years old. recently it started loosing service randomly. it will go from full service to an "x" on the service bar and stay that way for up to a few hours. it is not nextel because i can stand right next to someone else with the same phone and they still have full service. has anyone else had this issue?
Offline  
Old 01-28-2008, 07:58 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

It sounds like your device is starting to go bad. Have you tried putting your SIM into another 7520 to see if you have the same issue?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-28-2008, 08:49 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: South Jersey
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it works fine in my old i830 phone, but i dont have another blackberry to try it in.
Offline  
Old 01-28-2008, 09:01 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Well, if it connects and works fine in another handheld, then it sounds like your 7520 has a hardware issue. My 2 cents.....
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-28-2008, 09:26 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,100
Post Thanks: 152
Thanked 152 Times in 125 Posts
Default

You could try a master radio reset. I suppose it is worth a try at this point.

Go to options > security options > general settings > press the trackwheel and select master radio reset. At the password prompt enter 0000 (all zeros). Once complete do a battery pull.
Offline  
Old 01-28-2008, 03:06 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: PoDunk, MN
Model: 7100i
Carrier: Nextel
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I work in a service center. I would suggest doing a radio reset, pulling the battery for about 30 seconds and then see if it connects. If you continue to experience problems with it, you may want to bring it in to a service center and see if they can swap you out.

Sounds like it may have a weak/bad radio transmitter in it. Some service centers have them available in store for quick swap outs, some don't.
Offline  
Old 01-28-2008, 04:21 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: South Jersey
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that sounds good, it has been very hit and miss. I did the master radio reset earlier and pulled the battery and it worked for a few hours but has since stopped and hasnt work for the past two hours.
Offline  
Old 01-28-2008, 06:35 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: PoDunk, MN
Model: 7100i
Carrier: Nextel
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 1badss View Post
that sounds good, it has been very hit and miss. I did the master radio reset earlier and pulled the battery and it worked for a few hours but has since stopped and hasnt work for the past two hours.
Make sure if you don't have Service and Repair (ESRP) or TEP on your account that they do not charge you more then $35 dollars. Unless you feel like upgrading to the 7100i (not very far, but it's the newest for Nextel).
Offline  
Old 01-28-2008, 06:56 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: South Jersey
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by livinginx View Post
Make sure if you don't have Service and Repair (ESRP) or TEP on your account that they do not charge you more then $35 dollars. Unless you feel like upgrading to the 7100i (not very far, but it's the newest for Nextel).
yeah, how is the 7100i, i have heard mixed reviews. I would miss the DC but i may end up going with either the 8830 or 8130 from Sprint. I am on a corporate account so i am not that worried about price although i would prefer to limp this 7520 along just long enough to get a blackberry with qchat, like the DC, needing the broadband internet for teathering.
Offline  
Old 01-28-2008, 11:46 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: PoDunk, MN
Model: 7100i
Carrier: Nextel
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

It's not a bad phone. I just wish that our service center were better equipped to handle bberries. I am the head tech at our store, so I am stuck with mine. But as soon as the curve hits Sprint, you can bet I will be switching. I almost dropped the DC for an 8830, but am hoping for the curve.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.