BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-06-2005, 06:07 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Can't get web mail from a Yahoo Business Account

Please Login to Remove!

I just got a 7250 Verizon Blackeberry and i am unable to get my web mail from an account that I use for business.
The account has our domain name but is powered by a Yahoo Business Mail.

The problem is that Blackberry doesn't seem to recognize it as Yahoo account, so it doesn't get treated that way ( i have no problem gettiing my mail from my personal yahoo account).

I can configure the account so that Balckberry Web Client says it is a valid account ( by indicating the incorrect port). But when I put in the correct info, it doesn't configure.

Any thoughts?
Offline  
Old 07-30-2005, 11:20 AM   #2 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7250
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem

Any help that anyone can provide would be greatly appreciated!
Offline  
Old 07-30-2005, 10:54 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
deezmfnutz's Avatar
 
Join Date: Jun 2005
Location: NYC
Model: STORM
Carrier: vzw
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rbenzakein
I just got a 7250 Verizon Blackeberry and i am unable to get my web mail from an account that I use for business.
The account has our domain name but is powered by a Yahoo Business Mail.

The problem is that Blackberry doesn't seem to recognize it as Yahoo account, so it doesn't get treated that way ( i have no problem gettiing my mail from my personal yahoo account).

I can configure the account so that Balckberry Web Client says it is a valid account ( by indicating the incorrect port). But when I put in the correct info, it doesn't configure.

Any thoughts?
I have set-up a vzw 7250 with a yahoo biz mail account with no problems.

email address: [email address]
user name : johnnyrocket
password: xxxxxx


make sure that the utilize ssl checkbox is UNCHECKED. Should work like a charm. YOU ALSO HAVE TO GO INTO your yahoo bizmail account go to the mail options and click the pop/forward link and MAKE SURE that you have pop enabled on your yahoo account. It works..........like a charm.
Offline  
Old 08-01-2005, 02:59 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Location: Warrington, PA, USA
Model: 8703e
Carrier: verizon wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a yahoo business account, this is what I did:

In my yahoo settings, I selected forward all emails to:

[email address]

Problem solved, and it's instant. Works like a charm.
__________________
PIN: 32B54D76
VZW BB 8703e
VZW BB 7250
VZW Treo 700p
Offline  
Old 08-01-2005, 03:15 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 7290
Carrier: carrrier
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

settings:

smtp.bizmail.yahoo.com
pop.bixmail.yahoo.com

I don't think the ports are standard 110 and 25 but the corrent ports are at http://help.yahoo.com

hope this get's you on the road.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.