BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2008, 04:26 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange sent mail sync with blackberry

Please Login to Remove!

Hi Folks:

Any help would be greatly appreciated here. Here's the environment:

End user (me):
On PC - Fedora 8 with Kmail/Kontact
Blackberry 8300

Server side:
MS Exchange
BES

I've recently moved to Fedora as my primary computing environment, and am trying to get Kontact/Kmail to work with corp. I currently have it set up to check mail via IMAP, and send mail via smtp, directly from and to the corp exchange server. Everything appears to be working fine when I send and receive mail from my BB. However, when I send mail from my PC client (Kmail) via SMTP, it shows up in my sent mail, gets to the destination successfully, but I don't see a copy on my BB.

I have confirmed that a copy does show up on my server side mailbox sent folder too. I did this by logging in via OWA. However, no show on the BB. If I send mail from OWA, it shows up fine in the sent folder as well as the BB.

I think it points to a sync issue between the BES and the Exchange server. Is this a known issue by any chance? Does the Exchange server not sync mail received via SMTP from a client with the BES?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.