BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-05-2008, 10:21 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!!!!!

Please Login to Remove!

I need some help. I cannot get my desktop manager to find my BB running vista business. I have tried uninstall/reinstall numerous times with v4.3 and v4.2.2. Called BB three times and at&t once. No help there. I don't know what else to do.

My old treo 680 synced flawlessly on vista.

Please help!
Offline  
Old 02-05-2008, 10:24 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

please do not post multiple threads on the same topic
Device not found (USB) - Vista

Last edited by Sith_Apprentice : 02-05-2008 at 10:30 PM.
Offline  
Old 02-05-2008, 10:25 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry - curve 8310.
Offline  
Old 02-05-2008, 10:30 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You already have a thread going. Lets keep it to one thread...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.