BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 07:11 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8820
PIN: N/A
Carrier: at&t
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Emails missed with BIS and Google Apps (gmail)

Please Login to Remove!

Hi,

Is anyone seeing this too? It started 2 days ago and is pretty consistent on my blackberry since then.
I have my Google Apps (gmail) account configured on AT&T's BIS, it was working perfectly until 2-3 days ago. Until I started to notice it misses emails (I get new emails which I can see on the web, but they are never sent to my blackberry).
It is selective/random, I can get 2 emails that are 1 minute apart, one will be pushed through BIS and the other will never show up.
I don't have any filters on BIS, and none on Gmail.

Here's what I tried:
1) I removed/recreated my BIS email settings
2) I removed and recreated the BIS email settings and forced using Gmail's IMAP instead of the default POP.
3) Resent service books

But still the same, most emails come through but some slip and never show up on the blackberry.

Any idea what else I should try? Did anyone else see this issue before with either Gmail or Google Apps accounts?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.