BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 01:07 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry service slowdown Feb 7 ?

Please Login to Remove!

here in nyc with at&t with curve...not receiving any new email as of 2:00pm EST. any1 also experiencing this problem? thx in advance.
Offline  
Old 02-07-2008, 01:10 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

it's only been 10 minutes dude lol
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 02-07-2008, 01:31 PM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8100: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I have been having issues with heting emails as well, for about an hour now. It seems as though my email service books aren't being sent to my device. I have tried sending the service books about 5 times, and each time the only ones that don't make it are the ones associated with my email account. I have tried a hard reset as well as re-registering on the Host Routing table. I will give it a couple of hours, though.

I am on T-Mobile in Georgia.

Last edited by jeremyckitching : 02-07-2008 at 01:32 PM.
Offline  
Old 02-07-2008, 01:38 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

Anyone know about any outages? Just got paged by our help desk and I don't have any alerts from carriers ... BES is up and running fine.
Offline  
Old 02-07-2008, 01:40 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think it is our bes server that is causing the problem. any1 have experience with this problem? if it is cause by the bes server? should we reboot the bes server or what services do we need to check?
Offline  
Old 02-07-2008, 02:07 PM   #6 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I got the service books back but messages still aren't being delivered to the device even though they are in my Yahoo! Mail inbox.
Offline  
Old 02-07-2008, 02:11 PM   #7 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And now they seem to be coming in...
Offline  
Old 02-07-2008, 03:19 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It took about an hour to get service books around noon today, AT&T, in the Birmingham area.
Offline  
Old 02-07-2008, 03:20 PM   #9 (permalink)
Thumbs Must Hurt
 
DaddyFizzle's Avatar
 
Join Date: Apr 2006
Location: San Francisco
Model: 9900
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All is well here on the West Coast.
Offline  
Old 02-08-2008, 01:30 AM   #10 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100t: BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

The last 2 weeks have been gnarly for weather outages. Big chunks of the net have been going down around the country and world... With total network chaos in the Middle East spilling over.

It also feels like some space weather may be at play (solar flares and such).
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 02-08-2008, 11:00 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 8900
OS: 4.6.1.133
PIN: up
Carrier: T-Mob
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hrm.. im having some trouble receiving BIS emails, but no problem sending.. att NYC Feb 8.. anyone else having issues?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.