BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2008, 05:55 AM   #1 (permalink)
Thumbs Must Hurt
 
crossbones's Avatar
 
Join Date: Nov 2007
Location: United Kingdom
Model: 8310
PIN: 2525A4A3
Carrier: T-Mobile UK
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/123)

Can anyone help?

Running xp service pack 2, I downloaded it from the link on blackberryfaq.com, unzipped it, but when I run it, it says it will install, a command prompt window pops up for a split second then it closes and I can't find where its installed itself. Assuming it has. What am I doing wrong??
Offline  
Old 02-09-2008, 06:43 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

On the desktop, search for a program called Javaloader.exe

You will then find where JL_CMDER (a shell around Javaloader) is installed.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.