BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2008, 10:00 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile, Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Berry411: Won't let me connect

Please Login to Remove!

Hi- I'm using the BIS and using default settings in Berry411, but it won't let me connect... It asks me to go to basic mode but then refers everything to the browser, which is annoying...

Any help would be appreciated. Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Honeywell R7290A 1001 Plug In Ultra Violet Amplifier
$95.0
Honeywell R7290A 1001 Plug In Ultra Violet Amplifier pictureDiscrete Components Power Amplifier Board DC 12V Mono Channel Design
$7.99
Discrete Components Power Amplifier Board DC 12V Mono Channel Design pictureOkuma VACIII SPINDLE DRIVE UNIT D22_D-22 V1.6__07 12 0131
$2499.99
Okuma VACIII SPINDLE DRIVE UNIT D22_D-22 V1.6__07 12 0131 pictureEMERSON SERVO, BULKHEAD CONNECTOR FOR CABLE, PTB-16-23
$65.0
EMERSON SERVO, BULKHEAD CONNECTOR FOR CABLE, PTB-16-23 picture72 PCS MICRO TUNE 4937D15 3X7 901 RF & Microwave Amplifiers
$3.99
72 PCS MICRO TUNE 4937D15 3X7 901  RF & Microwave Amplifiers picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.