BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 06:53 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need help

Please Login to Remove!

i have a blackberry 8100 ...i erease everything from him..but i cant instal the software...i had downloaded the software and the desktop manager...after i installed them...i coudnt connect the blacberry with the desktop maneger...told DISCONECTED...but windows...saw the blakberry when i pugged the cable....i give the application loader...give there next ..next..all stepts needed...but when he need to connect to boot ROM ...apears after some cliking ..sounds like conect and disconect...aperas an error ..and tell me is unable to do this operation...please help me...i`m new in ...and i really need someone help...best regards!!!
Offline  
Old 02-10-2008, 07:25 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I have deleted all 7 of your other posts and moved this post to this new thread. Please do not continue to post new threads for this issue.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-10-2008, 07:32 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Let's start at the beginning.

- What version of Desktop Manager did you install on your PC? v4.2 or v4.3?

- When you downloaded the Blackberry OS, did you also install it on your PC?

- Which Blackberry OS did you download/install?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-10-2008, 07:35 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default re

te version is version of Desktop Manager v4.2 ...and i had installed the software Rogers software...i had deleted the VENDOR...but nothing
and i`m from Romania...Orange

Last edited by poisondani : 02-10-2008 at 07:36 PM. Reason: corecting
Offline  
Old 02-10-2008, 07:48 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default if someone is here to reply me

is there anybody here to help me ?...i mean..i`m allown here?..
Offline  
Old 02-10-2008, 07:53 PM   #6 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by poisondani View Post
is there anybody here to help me ?...i mean..i`m allown here?..
Julie is trying to assist you. But it is bad form to post the same question seven times plus senting countless PMs.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-10-2008, 07:56 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sorry

i know and im very very sorry...i dosent know..i`m new here..i know this isnt a scuse...but i dosent know
please help me if u can
Offline  
Old 02-10-2008, 07:56 PM   #8 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by poisondani View Post
..sounds like conect and disconect...aperas an error ..and tell me is unable to do this operation...please help me!!!
What error are you getting?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-10-2008, 07:57 PM   #9 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by poisondani View Post
aperas an error ..and tell me is unable to do this operation...please help me...i`m new in ...and i really need someone help...best regards!!!
What is the exact error are you seeing when the upgrade process is completed?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-10-2008, 07:58 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

a circle with 507 ...
Offline  
Old 02-10-2008, 07:58 PM   #11 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by d_fisher View Post
What error are you getting?
Great minds think alike
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-10-2008, 08:01 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default this

Unspecified error encountered [A:0x00000001]
Offline  
Old 02-10-2008, 08:02 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i try to update....i can here some sounds..like connecting and disconecting.....cant connect to boot ROM...and then give me that error
Offline  
Old 02-10-2008, 08:03 PM   #14 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by poisondani View Post
a circle with 507 ...
This means the operating system is absent from your Blackberry.

- Did you download AND install the Rogers OS on your PC?

- When you connect your Blackberry to your PC, does the bottom of the Desktop Manager window show 'Connected' and show your Blackberry PIN number anywhere?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-10-2008, 08:05 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dont show connected...but when i want to update...show me the number of PIN...
Offline  
Old 02-10-2008, 08:06 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it is a problem Windows Vista ?..i have this OS on my machine...
Offline  
Old 02-10-2008, 08:08 PM   #17 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Ok, that's good. Let me make sure you're following the steps:

You connect to Desktop Manager and then double click the Application Loader icon in the Desktop Manager window - correct?

At that time, it confirms your PIN number in a new window - correct?

A new window opens showing all of the applications that can be installed on your Blackberry - a list with boxes that you can check and uncheck - correct?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-10-2008, 08:08 PM   #18 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

It should work fine with Vista. Just make sure that when you installed the software on the PC you right clicked and selected Run As Administrator.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-10-2008, 08:08 PM   #19 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by poisondani View Post
it is a problem Windows Vista ?..i have this OS on my machine...
I have heard that Vista can cause problems, but I do not use Vista so I do not know for sure.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-10-2008, 08:11 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: orange
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont know is a problem ..to run as administrator...i had deactivated UAC and dont bug me...with administrator things...
And yes juwaack68 .appears exactlly what u said
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.