BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 08:41 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Outlook Does Not Show Up As Option to Sync With in DM4.3

Please Login to Remove!

I have seen a ton of people complain about this issue, but I have seen no resolution.

I had to uninstall and re-install 4.3 to fix my Roxio Media manager, which now works, but upon re-install, I could not sync with my Outlook 2007! When I hit configure, all I see are Yahoo! and ASCII something!

grrr! Help someone!
Offline  
Old 02-11-2008, 01:46 PM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try deleting and recreating your Outlook profile.
Offline  
Old 02-11-2008, 02:58 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,923
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

And post back with an update after you do. (I too have seen this question asked a bunch in the past couple weeks and so far this is the first suggestion I noticed. It will make several people happy to see the solution, I think.)
__________________
- Ira
Offline  
Old 02-12-2008, 03:36 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No go on the new profile.

I fixed this problem before, somehow, and of course can't remember.

I think I may have had to completely uninstall 4.3, re-install 4.2 SP2, set up sync accounts, and then run an upgrade.

I'm going to try this. I'll let you know how it goes.

What a PitA!
Offline  
Old 02-17-2008, 11:21 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing that I did really worked, so I've given up on 4.3 and am now back to 4.2. Short of some interface changes, I can't really see much of a difference.

For anyone who is having this issue, I recommended uninstalling 4.3 and going into Program Files / Common Files and deleting the Research In Motion and Roxio folders and installing a clean copy of 4.2 SP2.

BTW -- I'm running Visa on my machine, not sure if people are experiencing the same issues with XP.

Good luck!

Steve
Offline  
Old 02-17-2008, 11:25 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,923
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Thanks for the update. Ver 4.3 is working for other based on posts here on BBF but I also see why 4.2 SP2 is recommended, because of experiences like yours.
__________________
- Ira
Offline  
Old 02-17-2008, 08:58 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My experience is the same - I have to use 4.2SP2 for my outlook2003 to show up.

this is a bug with 4.3 that they have to fix fast.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP 9000 SERIES 220 MAINFRAME CHASSIS NO CARDS USED
$89.0
HP 9000 SERIES 220 MAINFRAME CHASSIS NO CARDS USED pictureKepco MST 6-20M DC Power Supply Module 0 to 6 VDC 0 to 20 Amps Mainframe
$99.0
Kepco MST 6-20M DC Power Supply Module 0 to 6 VDC 0 to 20 Amps Mainframe pictureChroma 6314 1200W Electronic Load Mainframe w/63196 and 63103 (2) Load Modules
$3335.0
Chroma 6314 1200W Electronic Load Mainframe w/63196 and 63103 (2) Load Modules pictureTektronix TLA7016 Logic Analyzer Benchtop Mainframe TLA7AA4,TLA7P2 Opt.19 #TQ347
$4500.0
Tektronix TLA7016 Logic Analyzer Benchtop Mainframe TLA7AA4,TLA7P2 Opt.19 #TQ347 pictureTektronix TLA7016 Logic Analyzer Benchtop Mainframe TLA7AA4,TLA7P2 Opt.19 #TQ348
$3200.0
Tektronix TLA7016 Logic Analyzer Benchtop Mainframe TLA7AA4,TLA7P2 Opt.19 #TQ348 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.