BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2008, 05:31 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8820
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook App problem

Please Login to Remove!

Earlier in the day I logged off from the facebook application on my BlackBerry. Now when I log back on I am always getting "A connection cannot be established to the Facebook server" message.

I pulled the battery out and still I get the same message? Is this because of the BlackBerry outage reported today? I thought that was BES only. I am using BIS and with the WiFi on my BlackBerry I can still web surf via WiFi.

Last edited by tommyboy : 02-11-2008 at 05:33 PM.
Offline  
Old 02-11-2008, 05:51 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would say it's the outage that's affecting it. I have BIS service on one of my BlackBerry devices and just like the one on BES it's down. I'll receive the odd email or two but I can't use the browser or receive pin messages. I can send emails but receiving them is hit and miss right now. Hopefully the outage ends soon.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.