BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2005, 10:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: New York, NY
Model: 9800
PIN: 204D6D1A
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default CMIME service book problem

Please Login to Remove!

I just got a new Blackberry 7100t on T-Mobile, and it's missing the CMIME web client service book, so I can't send e-mail. I've been on the phone with T-Mobile blackberry support since Thursday, and they can't get it sent to my Blackberry. Now they keep saying it's a server side issue on their end, and apparently they can't send any service books out for the past 2 days.
Does anyone know anything about this? Could it be a problem with the device itself? Since I've never been able to send email from this device.
Offline  
Old 07-24-2005, 09:28 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: Arnold, MO.
Model: 8330
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Having similiar issue

I have a 7230 on T-mobile and I cannot get the service book either. I was on the phone a couple of times with T-mobile blackberry support and they had me reinstall O.S. software and do all kinds of fun things but no luck. They were supposed to call back and check to see if I got the service book but I guess they got tired of trying to help me because they never did. They never said anything about a problem on their end, they kept pointing to something with my 7230. I got the browser icons and can web browse no problem the only thing missing is service book for e-mails. Can't send or receive them. Not sure what to do and I don't think T-mobile does either.
__________________
Common sense never hurts anyone, but stupidity kills people everyday.
Offline  
Old 07-24-2005, 09:50 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Did you register your device at http://www.t-mobile.com/bis/default.asp and send yourself the service book?
Offline  
Old 07-25-2005, 08:01 AM   #4 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have a web-client that you were given when you purchased the blackberry? if so, log into it, then click on an "options" or "profiles" page, and look towards the bottom where it says "send service book". simple enough...

wait about 10-15 minutes for an activation email, and then try a test email to yourself (the address given to you upon purchase) and then it should come through. good luck!
Offline  
Old 07-25-2005, 08:03 AM   #5 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this should be the web page for a t-mobile account...

https://webclient.blackberry.net/Web...w.jsp?site=tmo

you'll of course need your user id and password (this should have been set up by the place you purchased it)
Offline  
Old 07-25-2005, 03:28 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: Arnold, MO.
Model: 8330
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default All is well

It must have been a t-mobile issue like I thought. around 8 am I received an email saying I was registered with the server and when I went under service book and message services, CMIME shows up now. I am now able to send and receive e-mails. Weird that it took so long. Almost 2 days but I am just glad it is working. Thanks to all who posted a reply. Happy Crackberry days to all!!
__________________
Common sense never hurts anyone, but stupidity kills people everyday.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.