BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2008, 11:20 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8703
Carrier: verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default now gmail doesnt work at all?

Please Login to Remove!

So i previously posted that I was having massive delays with my gmail. In the last two days I can't seem to receive any? I have gmail forwarding to my yahoo account and that receives fine.

I have removed and readded the account via the vzw bis.

Any other ideas? Anyone else with similar problems?
Offline  
Old 02-13-2008, 11:24 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

There may be nothing you can do but wait. Other than that, delete the gmail service books, delete gmail inm BIS, do a hard reset, and recreate the gmail setup in BIS. And resend service books if they are not sent when you save the recreated gmail settings in BIS.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.