BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2008, 03:26 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Owner's Lounge Problem Please HELP

Please Login to Remove!

Alright,

Ever since I received my BB (Friday 2/8/08) I was unable to access Blackberry's Owner Lounge.
I have registered and everything, everytime I get asked to put in my login and password, I type everything in, and hit 'login'
But the same page comes up again!
No error, or anything like that just the same exact page asking me to login again.
I have tried using my BB and tried using my Desktop and laptop.

Anyone else have/had this problem ?
Offline  
Old 02-13-2008, 04:41 PM   #2 (permalink)
Knows Where the Search Button Is
 
dani77's Avatar
 
Join Date: Dec 2007
Location: oh
Model: 8100
Carrier: tmobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes,I had the same exact problem while on my laptop. Very weird. I emailed them,and they told me I needed to contact my service provider ...um ok. So it took about 3 more emails to make it clear to them I couldn't log in to the Owners Lounge on their site,don't know what my service provider had to do with that,lol.

Anyways they finally emailed me back,said they fixed it. I'm still not sure,haven't bothered to go check. So you can try emailing them and in great detail,lol describe your problem.
Offline  
Old 02-13-2008, 06:04 PM   #3 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

I had the same problem yesterday.
__________________
http://twitter.com/mrkyoo
Offline  
Old 02-13-2008, 09:02 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Grrr this sucks !
Offline  
Old 02-16-2008, 12:13 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Kitchener, ON
Model: 9300
OS: 5.0.0.832
Carrier: Bell
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

similar problem, i tried signing up, and after i fill in my information and press 'submit'... it goes to "page not found"
Offline  
Old 02-17-2008, 01:18 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Kitchener, ON
Model: 9300
OS: 5.0.0.832
Carrier: Bell
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried a few times, eventually got it to work!
Offline  
Old 03-03-2008, 05:59 PM   #7 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry lounge refusal

Quote:
Originally Posted by djak View Post
similar problem, i tried signing up, and after i fill in my information and press 'submit'... it goes to "page not found"
that is exactly what happened to me! i'm getting so frustrated...how did you fix it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.