BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2008, 05:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Holz's Avatar
 
Join Date: May 2006
Location: LA, CA
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Messenger LED question...

Please Login to Remove!

hey! i couldn't find this answer in a search, so i hope someone can help me out.

sometimes when i'm using bb messenger back and forth with someone, a new message will come in while i'm typing a new one, and the red LED will continue to blink even if there are no more messages coming in. i'll even try sending myself an SMS to help "reset" the red LED, but it will continue to blink after i open the SMS. does this happen to anyone else? the only way i've been able to "reset" the LED is doing a battery pull because turning the phone on and off doesn't help either!? i was wondering if anyone had a certain trick to help "reset" the LED without having to do a battery pull every time?

**it's funny... as i was typing this, the LED finally turned off after some data was sent in and out!

i'd still love to hear if anyone has a fix for this though?

thanks!
Offline  
Old 02-13-2008, 06:03 PM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its a known bug
Offline  
Old 02-13-2008, 06:31 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cjcarbone's Avatar
 
Join Date: Jan 2008
Location: New Jersey
Model: 8310
PIN: K PANTHER
Carrier: ATT
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine does that as well, it usually resets itself after a few minutes, if i am having a BBmessenger conversation, it constantly blinks the entire time. You can, if you want, shut the LED off, and then back on maybe that will help reset it without a battery pull
Offline  
Old 02-13-2008, 06:33 PM   #4 (permalink)
Thumbs Must Hurt
 
Holz's Avatar
 
Join Date: May 2006
Location: LA, CA
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cjcarbone View Post
You can, if you want, shut the LED off, and then back on maybe that will help reset it without a battery pull
tried it!
Offline  
Old 02-13-2008, 09:12 PM   #5 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have also experienced it. In my cases, it has happened when I got two messages quickly while typing a message of my own. That is the only time I have noticed it, so it probably has something to do with how the messages are being received on the unit. It thinks that you have not checked the messages, perhaps only one. That is my theory.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7

Last edited by jacobsaa : 02-13-2008 at 09:13 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.