BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2008, 09:54 AM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8700
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connection Issues 2/13-2/14

Please Login to Remove!

Is anyone else seeing outage issues again today 2-13-08?
Offline  
Old 02-13-2008, 09:58 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Nope not here in Virginia on TMO or ATT
__________________
ZED 10
Offline  
Old 02-13-2008, 09:58 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: New York City
Model: 8310
Carrier: ATT
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you provide a bit more information? Ie. Carrier? Sort of issues you are experiencing?

Welcome to the forums too
Offline  
Old 02-13-2008, 09:58 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

perhaps location as well. also, welcome to the forums. i have been receiving email on all carriers all morning, and have gotten replies from all over the country
Offline  
Old 02-13-2008, 10:00 AM   #5 (permalink)
Thumbs Must Hurt
 
itsj's Avatar
 
Join Date: Sep 2006
Model: 8330
Carrier: Verizon
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

vzw, chicago area, email is coming through loud and clear
__________________
VZW 8330 (Curve) - Current BB
VZW 8130 (Pearl) - Hidden in a box.
VZW 8703e - Went down the toilet.
Offline  
Old 02-13-2008, 10:00 AM   #6 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok - this needs to stop.

I'm very tempted to close this but I won't - for now.

Just changing the title.

Last edited by paulbblc : 02-13-2008 at 10:01 AM.
Offline  
Old 02-13-2008, 10:04 AM   #7 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8700
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

East coast t-mobile planned maintenance per their support finally - 10:00am eastern should be working, but still waiting...
Offline  
Old 02-13-2008, 10:07 AM   #8 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fresno, CA....I haven't been getting my emails since late last night. I am on the sprint/nextel network. Did the steps to repair the connection but didn't help at all. Checked my inboxes a few minutes ago and there were over 20 new emails since last ngiht and never made it to my 8130. Also not geting PIN messages. I remember getting emails at around 9pm pst and that was the last I remember.
__________________
Tour 9630


Last edited by Baldie : 02-13-2008 at 10:11 AM.
Offline  
Old 02-13-2008, 10:18 AM   #9 (permalink)
Thumbs Must Hurt
 
itsj's Avatar
 
Join Date: Sep 2006
Model: 8330
Carrier: Verizon
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by paulbblc View Post
ok - this needs to stop.

I'm very tempted to close this but I won't - for now.

Just changing the title.
close it, i hate these posts that focus on sensationalism to gain attention
__________________
VZW 8330 (Curve) - Current BB
VZW 8130 (Pearl) - Hidden in a box.
VZW 8703e - Went down the toilet.
Offline  
Old 02-13-2008, 10:22 AM   #10 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the title is changed to a more appropriate title. Has anyone having issues called the carrier to see if it is on their end? what is your connection status in the top right corner of the device? for Sprint should be 1XEV in all caps. for Nextel its NXTL in all caps
Offline  
Old 02-13-2008, 10:30 AM   #11 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting....1xev
__________________
Tour 9630

Offline  
Old 02-13-2008, 10:32 AM   #12 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no data connection. call sprint and tell them you are not receiving data. they may have an issue with the account/plan because of your recent upgrade.
Offline  
Old 02-13-2008, 12:10 PM   #13 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
the title is changed to a more appropriate title. Has anyone having issues called the carrier to see if it is on their end? what is your connection status in the top right corner of the device? for Sprint should be 1XEV in all caps. for Nextel its NXTL in all caps
1XEV is back to call caps, does that mean I have data again?
__________________
Tour 9630

Offline  
Old 02-13-2008, 01:24 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
ubizmo's Avatar
 
Join Date: Dec 2007
Location: Philadelphia
Model: 9780
OS: 6.0.0.600
PIN: ultimate
Carrier: T-mobile
Posts: 423
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Philadelphia, T-Mobile. I was not getting any emails from any accounts since yesterday evening sometime, but I was busy and didn't have time to check into it. A few minutes ago (1:15 pm EST, 13 feb) I went to the BIS site, clicked "edit" for each mail account, made no changes, then clicked "save." The emails are now flowing to my Curve, about 40 so far.
Offline  
Old 02-13-2008, 01:27 PM   #15 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Baldie View Post
1XEV is back to call caps, does that mean I have data again?
Yes
Offline  
Old 02-13-2008, 02:43 PM   #16 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just an update. Called tech support and all they had me do was go to options>mobile networks>start provisioning. After that 40 emails shot into my inbox and Web worked fine.
__________________
Tour 9630

Offline  
Old 02-13-2008, 04:17 PM   #17 (permalink)
BlackBerry Extraordinaire
 
DallasFlier's Avatar
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 9800
OS: 6.0.0.666
PIN: OT NOIR
Carrier: AT&T/Cingular/AT&T
Posts: 1,741
Post Thanks: 30
Thanked 20 Times in 15 Posts
Default Yet another outage - 2/13???

For the last 60-90 minutes, my 8310 here has been showing "edge" vs "EDGE" and I've obviously not been receiving any email. Anyone else seeing this?
__________________
Top 50 Year Win%: Nebraska-.785 tOSU-.768 Penn St-.740
Oklahoma-.740 Texas-.733 Alabama-.729 Michigan-.724 USC-.723
Dominance! The HUSKER Tradition!
Offline  
Old 02-13-2008, 04:18 PM   #18 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you looked at Manage Connections, toggled the checkmark on and off, pulled the battery, etc.?

Where geographically?

Last edited by JSanders : 02-13-2008 at 04:21 PM.
Offline  
Old 02-13-2008, 04:21 PM   #19 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on AT&T as well. I have had some issues on and off holding EDGE and sending/receiving email.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-13-2008, 04:22 PM   #20 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I've merged this into today's existing Chicken Little thread... btw.

No problems here with BIS, Birmingham, AT&T
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.