BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2005, 04:30 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9700
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop make BES account crash

Please Login to Remove!

Have had my 7290 for 3 months now using it with BES installed on our Exchange server (2003) and all clients in the house with Outlook 2003. Use version 4.0 on both BES and Desktop.

Being a lot on the road it works wonders by forwarding all emails from the Exchange server, BUT I still want to synchronize certain things via cable and not wireless (such as extra contact folders from my Outlook PST folder).

That does not seem to be possible, as every time I connect the BB to the Desktop I can no longer send any messages. Get the usual “decryption error”. Redirector is of course set not to forward anything. Every time I need to do another Enterprise Activation which I have done at least 40 times over the past months.

Am I trying the impossible? Or can Desktop and BES not exist together?

Have used dbclean.exe, erased all service books and all other tricks I have found here on this excellent forum.

Your advise would be highly appreciated, so our IT staff and I can get some peace.

Cheers

Pligs
Germany
Offline  
Old 07-14-2005, 07:36 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

If you are using BES, then the Desktop Manager should not be set up to use the redirector. The redirector is for users without BES.

You should probably reinstall the desktop manager and choose the BES option during install.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-14-2005, 08:18 AM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 9700
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for replying Penguin,

During installation I get two options 1) BES and Desktop re-director or 2) Internet mail.
I choose number 1) but still get the s.o.s. (same ole s...) Once I plug the cable into the BB I am no longer able to send.

Back to making another Enterprise Activation

Pligs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.