BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2008, 10:42 PM   #41 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

tarheel23, Yes, actually there is still mail in:

Bulk Mail
Drafts
Sent Items
Trash

obviously i needed to have cleaned up some.
there was mail in the bulk mail folder all the way back to Feb.

I think I manually cleaned up my inbox, deleting out all my test emails and thats why it was empty

seems weird to me that there is email still there, esp after the control panel no longer showed that email account existed.

but those with email wanting to keep it, don't trust my dumb luck - if i had wanted to keep all those, they would have been trashed

exciter, through control panel (check box next to mailbox, then choose "delete selected" from top)




Quote:
Originally Posted by tarheel23 View Post
That's good to here. Glad it worked for you too.

Just so I'm reading it right, are saying that even after you deleted your Godaddy account, then re-added it after 10 minutes, your bulk mail and sent items were restored? If so, that would be great news for those not wanting to lose those particular emails.

I keep my bulk mail purged on a daily basis and I did not have my email setup to automatically save a copy in the Sent folder, so I did not have anything in either folder when I deleted mine.

But if you could, just clarify that one point for me for future reference.
Offline  
Old 03-26-2008, 08:16 AM   #42 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy just got off the phone with GoDaddy

and they say it isn't a GoDaddy issue. That since the web mail works it's a Blackberry issue. Thank you and goodbye. Have to admit I am fairly PO'd @ the tech support guy but I don't know what they can really do about it? Still "not our problem" is a kinda shitty answer.

They are supposed to be sending me a "tutorial" on how to set up BB with them. Apparently BIS is complicated.....or not.

sorry guys I was hoping they would have a magic bullet for us.
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 03-26-2008, 09:13 AM   #43 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue last week - long delays on email reaching my BB. I also deleted it in the BIS. etc. but to no avail. For those who may not know, when you setup a Godaddy email account on the BIS using the username/password it automatically utilizes the special rimimap.secureserver.net for instant notification/delivery. Its not true IMAP but provides notification between Godaddy and RIM for instant delivery.

Anyway after clearing ALL emails out of my INBOX on Godaddy (moved to a Saved folder I created) and re-entered it on the BIS I have had no delay problems. Most email is delivered under 45 seconds.
Offline  
Old 03-26-2008, 09:31 AM   #44 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats crap monkeyfez! thanks for calling em!

there is proab only 1 or 2 techs at godaddy that are even aware of the back end configuration , and they proab are no where close to the PHONES!

odd, how deleting an account and adding it back, mysteriously get them back to sub minute response time (if its not a godaddy issue!!!!) my bes is less than a minute for PUSH and my gmail client (not bis enabled) is less 15 minutes when its PULLING, or less if i keep hitting REFRESH! hahaha

monkeyfez id like to see that tutorial if you ever get your hands on it, or a link
Offline  
Old 03-26-2008, 09:35 AM   #45 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

monkey, I have the "tutorial" from GD, I can post it here if anyone wants... I would be curious if it is any different than the one they send you.
Offline  
Old 03-26-2008, 09:40 AM   #46 (permalink)
Thumbs Must Hurt
 
shampoo's Avatar
 
Join Date: Feb 2008
Location: Montreal Quebec
Model: 8330
Carrier: Telus
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using Google Hosted Domains (Google Apps) and was losing mail. 90% of the mail arrived, 10% didn't.

So I switched to Yahoo. Same thing.

So I switched to plain Gmail. Same thing.

However, what I was doing was either changing DNS records (MX) or just forwarding.

The problem was that I wasn't waiting long enough for all the DNS servers to be updated. That, and RIM appears to have issues with forwarded mail from other servers that aren't listed in RIM.. At least that's what my testing showed.

Rule of thumb, go simple. So start with the simplest of all setups. Delete all your accounts from BIS. All of them.

Create your blackberry.net address. Don't change the reply to headers.

Then test. If that doesn't work, call your carrier. That should work. If it doesn't, it's 100% RIM's fault.

Next, add a new GoDaddy account. Make sure no one else makes reference to it. No forwards to it or forwards from it. No auto forwards or BCC's. Go with simple. Don't change the reply to's. Leave it plain vanilla.

Test that. If that doesn't work, then your issue is with GoDaddy. I'd want to see the headers of those failed messages.

If it works, add another layer of complexity. Keep doing that until failure or it passes. But never change more then one variable at a time. If you add autoforwards, wait 72hrs for them to fully take effect.

But I bet a sack of hockey pucks the bug is not with RIM or your carrier but somewhere in your MTA or DNS setup.

Good Luck

J
Offline  
Old 03-26-2008, 09:43 AM   #47 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default did I made with the fixing?

I set up a separate email (separate domain) account that I have with GoDaddy and it is having the same issues. I did just delete and recreate the account with NO LOSS of emails. Nothing missing. Right now I'm waiting to see if the account remove/recreate fixes this issue. Very annoying.

I'm going to take the leap and try it with my primary account......this could get ugly and may involve some crying. PLEASE HOLD.


Well no crying...thank dog. That would have been embarrassing. I deleted my primary GoDaddy account. Removed it from BIS. Then re-created it on GoDaddy with, and this is the important part, no loss of my emails. Then re-created it in BIS. Re-sent service books.

Well I sort of have a solution. I received some of the new emails but not all. So I'm really no better off. IE the remove/re-create godaddy fix didn't.

crap
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 03-26-2008, 09:45 AM   #48 (permalink)
BHA
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up The fix

Here is the complete fix, based on previous posts in this thread. Takes about 5 minutes total and will entirely fix the problem. No loss of email either!

Saving your email:
1. Log into your email accound and create a new folder called TEMP
2. Right click on the word "Inbox" in the folder list on the left side of the screen.
3. Pick "Move messages....."
4. Move all messages to TEMP
Note that all of the folders seem to reappear when the process is done, with the exception of Inbox. By moving everything to TEMP, you will find that all of the messages are saved. Your sent, bulk, and other folders will also be saved.

Fixing the problem:
1. Log into your GoDaddy account
2. Find your email account, check the box to the left (to select it) and click "Delete Selected" at the top (the icon has a red circle with a slash through it)
3. Wait till the "Delete Pending" state goes away (keep hitting refresh.. takes about 2 mins) and the account is actually gone.
4. Look to the right and you'll see a button that says "Add". Add your email account back using this button.
5. Wait till the "Modify Pending" state goes away (~2 mins) and log back into your email.
6. Check that all of your email is still there. Move everything back from your TEMP folder to your inbox.

Problem solved! I would back up any critical emails first, but I didn't lose even one message doing it this way.

Will report back on how quickly I'm getting email on the BB, just as soon as I do a couple of tests. I might resend the service books just to be on the safe side.
Offline  
Old 03-26-2008, 09:51 AM   #49 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
monkey, I have the "tutorial" from GD, I can post it here if anyone wants... I would be curious if it is any different than the one they send you.
well what they sent me is exactly the same as Tarheel23 posted. I do have one thought. How does one set up a godaddy account in BIS so that is uses POP and not the default IMAP?
__________________
8130 v4.3.0.97

BES admin
No really use the search button.

Last edited by monkeyfez : 03-26-2008 at 09:55 AM. Reason: i can't spell
Offline  
Old 03-26-2008, 09:53 AM   #50 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BHA View Post
Here is the complete fix, based on previous posts in this thread. Takes about 5 minutes total and will entirely fix the problem. No loss of email either!

Saving your email:
1. Log into your email accound and create a new folder called TEMP
2. Right click on the word "Inbox" in the folder list on the left side of the screen.
3. Pick "Move messages....."
4. Move all messages to TEMP
Note that all of the folders seem to reappear when the process is done, with the exception of Inbox. By moving everything to TEMP, you will find that all of the messages are saved. Your sent, bulk, and other folders will also be saved.

Fixing the problem:
1. Log into your GoDaddy account
2. Find your email account, check the box to the left (to select it) and click "Delete Selected" at the top (the icon has a red circle with a slash through it)
3. Wait till the "Delete Pending" state goes away (keep hitting refresh.. takes about 2 mins) and the account is actually gone.
4. Look to the right and you'll see a button that says "Add". Add your email account back using this button.
5. Wait till the "Modify Pending" state goes away (~2 mins) and log back into your email.
6. Check that all of your email is still there. Move everything back from your TEMP folder to your inbox.

Problem solved! I would back up any critical emails first, but I didn't lose even one message doing it this way.

Will report back on how quickly I'm getting email on the BB, just as soon as I do a couple of tests. I might resend the service books just to be on the safe side.
Yeah been there done that. DIDN'T WORK. Still not getting some mail and the rest are in a holding pattern for hours before they arrive. So not the fix.
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 03-26-2008, 09:55 AM   #51 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Normal POP setup is simple, just place your email address and password in the carrier BIS account setup... that is how I have mine now. No loss of mail.
Offline  
Old 03-26-2008, 10:04 AM   #52 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Normal POP setup is simple, just place your email address and password in the carrier BIS account setup... that is how I have mine now. No loss of mail.
That's what I thought but if you go into BIS and edit the goDaddy account then select advanced it comes up as IMAP. So now I'm not so sure.
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 03-26-2008, 10:09 AM   #53 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
I had the same issue last week - long delays on email reaching my BB. I also deleted it in the BIS. etc. but to no avail. For those who may not know, when you setup a Godaddy email account on the BIS using the username/password it automatically utilizes the special rimimap.secureserver.net for instant notification/delivery. Its not true IMAP but provides notification between Godaddy and RIM for instant delivery.

Anyway after clearing ALL emails out of my INBOX on Godaddy (moved to a Saved folder I created) and re-entered it on the BIS I have had no delay problems. Most email is delivered under 45 seconds.
How did I miss this one!? I'm off to give it a go.
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 03-26-2008, 10:10 AM   #54 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by monkeyfez View Post
That's what I thought but if you go into BIS and edit the goDaddy account then select advanced it comes up as IMAP. So now I'm not so sure.
That is true... I survive with the 15 min BIS push delay, and am fine with it. When GD gets their IMAP figured out, I will change to that, but for now, I am perfectly fine on the 15 min delay (and since I get so many stinking emails, it rarely is on the 15 min cycle for me, but on the 2 min cycle anyway).
Offline  
Old 03-26-2008, 10:23 AM   #55 (permalink)
BHA
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a quick report back on my "fix" from this morning.

It seems to have fixed the problem and I'm getting emails in less than 2 mins on the BB. BUT! One email showed up in my GoDaddy webmail account which was NOT sent to my BB.. that is a bit worrisome.

For those of you using POP3 vs. IMAP, what is the difference with the sync process?

My understanding was that IMAP provided:
-2-way sync of inbox (email deleted on BB is deleted in Inbox)
-deleted items moved to "Trash" folder
-Sent emails go into "Sent" folder

...and POP3 provides:
-1 way sync of inbox (Mail flows to BB but if it has been read, it still shows as new on BB)
-deleted items don't go into trash, they just get deleted from BB only. You still have to delete them from your inbox
-Sent emails do not go into Sent folder in webmail. There is no record of sent items other than on the BB.

Is this correct? I have to keep copies of all of my sent items, so POP3 likely won't work for me.... :(
Offline  
Old 03-26-2008, 10:33 AM   #56 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

not totally correct:
Quote:
Originally Posted by BHA View Post
...and POP3 provides:
-1 way sync of inbox (Mail flows to BB but if it has been read, it still shows as new on BB) Yes.
-deleted items don't go into trash, they just get deleted from BB only. You still have to delete them from your inbox Incorrect, you have the option on the BB to delete from handheld only, delete on handheld AND server, or to prompt you each time as to how to delete.
-Sent emails do not go into Sent folder in webmail. There is no record of sent items other than on the BB. Correct

Is this correct? I have to keep copies of all of my sent items, so POP3 likely won't work for me.... :( On your BIS setup, have all sent items auto BCC to another account, or whereever you want them sent.
Offline  
Old 03-26-2008, 10:33 AM   #57 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default halley berry!

whsbuss solution seems to have worked for me. I have now sent a series of test emails and they have all been well within the 15min BIS window we know and love. Actually most came in in under 2 min.

I can now switch to decaf.

That is all,
Monkeyfez
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 03-26-2008, 10:58 AM   #58 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I am having the same issue too

I've a 8130 pearl, and have a email account with GD, and the emails are arriving in the n-5 fashion. If a new email arrives to my GD account, approximately (current - 5)th email is being pushed to my BB.

I am little scared to delete my GD account and recreate it. I've 20 folders with gazillion emails (I've a premium email account with GD).

How safe is it to delete and recreate the email account and expect to see all your folders in tact? How do I backup my GD emails to my desktop?

Please help. Thanks
Offline  
Old 03-26-2008, 11:02 AM   #59 (permalink)
BHA
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jaxcoder,

I just deleted and recreated 2 accounts over the past few hours, and didn't lose 1 single message.

Apparently the Inbox gets wiped (not confirmed.. but play it safe and take stuff out of your Inbox!). So if you move the Inbox stuff to a new folder (see my procedure I posted earlier) you should be fine.

To be totally safe, download a copy of Eudora and set it up to download your email. Make sure to check the "leave mail on server" option so it doesn't erase anything from your email (just makes a copy). Then you have a local copy in Eudora if anything goes wrong.

The Eudora process takes me 20 mins but if it's your first time it will take 30-45 mins to download it, get it set up, etc. It's not bad and once you have it set up, you can easily dump mail into Eudora and burn it to CD. I have Eudora files (approx 1 per year) for the last 8 years. They're all stored on CD so I can go dig up old emails if I need them.
Offline  
Old 03-26-2008, 11:11 AM   #60 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jaxcoder View Post
I've a 8130 pearl, and have a email account with GD, and the emails are arriving in the n-5 fashion. If a new email arrives to my GD account, approximately (current - 5)th email is being pushed to my BB.

I am little scared to delete my GD account and recreate it. I've 20 folders with gazillion emails (I've a premium email account with GD).

How safe is it to delete and recreate the email account and expect to see all your folders in tact? How do I backup my GD emails to my desktop?

Please help. Thanks
Don't delete the account. Remove it from BIS then CLEAN OUT the inbox. I like others, have moved everything to a new folder (old_inbox) then Redo the account in BIS.

That worked for me and I tried everything else....twice.
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.