BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   GoDaddy IMAP Email setup (http://www.blackberryforums.com/general-blackberry-discussion/121953-godaddy-imap-email-setup.html)

tarheel23 03-24-2008 01:53 PM

GoDaddy IMAP Email setup
 
I have had some pretty strange email behavior now for about 7 days. Here is the jist of my problem.


Since I have had my pearl (8 weeks), I have always received my emails instantly, usually before they hit my inbox on my computer. However, now I get about 1 in every 5 emails on my blackberry.

I did some testing and here is what I found. I sent 4 emails to my inbox in rapid succession, with the text : test 1, test 2, test 3, and test 4 respectively.

I received nothing on my blackberry, but they showed up immediately in my inbox.

I waited 20 minutes and sent test 5 email and I almost immediately got an email on my blackberry. Thinking all was good, I checked it and it was actually test #1 email. Weird, because that was the only one I got, even though 1-4 were sent within 10 seconds of one another. So I sent test #6 and rec'd nothing. Waited a few minutes and sent test # 7 and rec'd an email for test #5.

I'm up to test # 32 today with no rhyme, reason or pattern to what or when I get an email if any. Of the 32 tests I've sent, I've only rec'd an email for 5 of them, and 3 of those 5 were immediately after sending a test email, but the one I rec'd was not the email I had just sent.

Also, I did install the updated Verizon OS on Tuesday, and it went fine, and I seemed to be getting emails normally untill the last couple of days.


THEN: 1 DAY LATER


I resent service books about 20 minutes ago, and again I received the email my dad sent me last tuesday.

I called Verizon wireless last Saturday and the technician sent me a test email after she re-provisioned my phone and reset the email account. I was supposed to reply to her when it arrived, and if she didn't get a reply within 20 minutes then she would assume I didn't get it and call me back to try some other troubleshooting. Well I never got it, and I never heard back from her. However, when I got up this morning (Monday), I had her email in my blackberry inbox, said it was received at 5:46am. Now it was originally received on my desktop email on Saturday around 1:30pm. When I checked my desktop email this morning (monday), around 6:30am, I had two emails that I had received at 5:45am and 6:02am, but they have not come through on my blackberry as of 8:15am.


UPDATE:

I have a new pearl 8130 today, and after activation, still had the same email issues.

So I decided to again, upgrade the OS to .97, with success. Still the same email issues though.

Under the advice of the Verizon Tech, I logged into BIS and deleted my email account, then pulled the battery from my blackberry. I then re-added my email account through BIS and resent the service books. Put the battery back after a few minutes and powered up.

Still having email issues, but after some rigorous testing, here is what I can seem to do with some consistancy.

I've done the following from 2 different email accounts: I try to send an email to my blackberry putting the current time in subject and text field. If I send just one email, nothing happens, even after an hour or so. If I send a second email, and then 3rd email, this for some reason tends to trigger the first email to hit my blackberry inbox, then after about 30 seconds, the other two hit my inbox. So now all 3 that have been sent have arrived at my blackberry inbox.

However, if I immediately go to send another email to my blackberry, .... i get nothing, even if I send two more emails after it. Only if I wait for 40 minutes or so before I send the string of 3 emails can I get them to show up, but only if I send 3 or 4... sending just 1 never gets anything to my inbox.

I'm really lost on this one.

All of the emails do show up immediately on my desktop email, but not the blackberry.

I have had the pearl for about 8 weeks and it has worked great up until last week.

If I'm not being specific enough or if you guys need some other info, let me know and I'll get it on here.

Just to put an exclamation on my point.... I sent 3 emails to my inbox at 1:19, 1:24, 1:28 today. I received nothing on my blackberry. I just registered on this site, and when I received the registration link in my inbox, the 1:19 email immediately hit my blackberry. So I logged into my inbox to click on the confirmation link from this site, and upon doing so, it sent a confirmation email to my inbox, which immediately triggered the 1:24 email to hit my blackberry inbox. The time was around 2:40.

Not that I wish this problem on anyone, but I'm hoping someone has had a simliar problem and could offer a fix.

Thanks in advance.

option94 03-24-2008 01:59 PM

Wow. Just wow. It sounds like you've done everything. I would have Verizon pull the blackberry data off, and re-provision it. No guarantees, but its something.

Thats officially the craziest thing I have ever heard of a Blackberry doing.

tarheel23 03-24-2008 02:03 PM

I'm glad someone agrees. Very crazy.

I think your right. I'm thinking it may be best to have verizon delete my info from their server for 24 hours then try to re-add the email account.

I'm not sure what else is left to do.

JSanders 03-24-2008 02:09 PM

You do know, that on a BIS account/POP3 mail server, a 15 minute delay is normal?

I don't understand the missing emails. I had a similar issue when I tried to configure my email via IMAP. After a few days I undid it all and reverted back.

Your post doesn't detail your email setup, so with out knowing the type of mail you are using, it will be hard to troubleshoot your issues.

My opinion--you are being a little anal about it all, expecting emails to show up in correct order one after the other in time succession. The internet is great vast entity. There are bottlenecks. Additionally, I don't know of any email receipt issues with any of the OS versions out there currently (that is to say, I have not read of any on here).

Yes, it does all sound crazy, I agree with you there.

AND, welcome to the BBF.

option94 03-24-2008 02:10 PM

It sounds like you've done everything else possible. and its a lot easier to troubleshoot "Im not getting any email" than it is to troubleshoot "I get email whenever my blackberry feels like I deserve it"

tarheel23 03-24-2008 02:16 PM

Quote:

Originally Posted by JSanders (Post 868273)
You do know, that on a BIS account/POP3 mail server, a 15 minute delay is normal?

I don't understand the missing emails. I had a similar issue when I tried to configure my email via IMAP. After a few days I undid it all and reverted back.

Your post doesn't detail your email setup, so with out knowing the type of mail you are using, it will be hard to troubleshoot your issues.

My opinion--you are being a little anal about it all, expecting emails to show up in correct order one after the other in time succession. The internet is great vast entity. There are bottlenecks. Additionally, I don't know of any email receipt issues with any of the OS versions out there currently (that is to say, I have not read of any on here).

Yes, it does all sound crazy, I agree with you there.

AND, welcome to the BBF.


Maybe you guys just did not read my post because it was too long. Let me paraphrase. It worked perfectly for 8 weeks. In other words I am sitting at my desk and the email would usually arrive on my blackberry before or at the same time as it hit my desktop email.

Now I'm not getting some emails. To point in my post... I received only 5 of 32 test emails. If that's being anal, then color me guilty. But I see that as a problem.

My email is from an account that I pay for through godaddy.com. My email setup was as simple as this. My handheld asked for my email address and password. I entered both 8 weeks ago, and it has worked perfectly until last week. Is there any specific information you need to help with a suggestion?

aiharkness 03-24-2008 02:17 PM

Wirelessly posted (8700g)

Agree with above re the order of email and timing. If you have instances where some new emails are never delivered, that is a different story. I didn't read the OP close enough to know if that's the case. For what it's worth, see http://blackberryfaq.com/index.php/S..._some_does_not. And it always pays to check spam filters.

tarheel23 03-24-2008 02:19 PM

Quote:

Originally Posted by aiharkness (Post 868290)
Wirelessly posted (8700g)

Agree with above re the order of email and timing. If you have instances where some new emails are never delivered, that is a different story. I didn't read the OP close enough to know if that's the case. For what it's worth, see Some email comes to my BB and some does not - BlackBerryFAQ. And it always pays to check spam filters.



Thanks for the thread and I will check the link you gave. All email I am referring to not getting is from my email INBOX and not the Spam folder.

And yes, I have many instances where email is never delivered.

aiharkness 03-24-2008 02:21 PM

Wirelessly posted (8700g)

Also, one potential fix, after ruling out other issues, is to delete the BIS setup, delete email service books, wait a while, the recreate the BIS setup, etc.

tarheel23 03-24-2008 02:22 PM

Quote:

Originally Posted by aiharkness (Post 868290)
Wirelessly posted (8700g)

Agree with above re the order of email and timing. If you have instances where some new emails are never delivered, that is a different story. I didn't read the OP close enough to know if that's the case. For what it's worth, see Some email comes to my BB and some does not - BlackBerryFAQ. And it always pays to check spam filters.



I just check your link and thank you. However, I'm not using outlook and I only access my email via the web.

tarheel23 03-24-2008 02:24 PM

Quote:

Originally Posted by aiharkness (Post 868298)
Wirelessly posted (8700g)

Also, one potential fix, after ruling out other issues, is to delete the BIS setup, delete email service books, wait a while, the recreate the BIS setup, etc.



You may be right. I am going to do this now. Wait until tomorrow morning and try to add it all back. I'll report back what I find. However, if you guys have any other suggestions, please keep them coming in the meantime.

JSanders 03-24-2008 02:28 PM

I read your post in full, about three times to fully comprehend your issue, before I posted. The non-delivered email is baffling.

However, without knowing your setup it is somewhat impossible to troubleshoot. Perhaps you didn't read my post in its entirety. :)

Without knowing that, I agree with the others as well. Delete all BIS accounts for 24 hours and try again. Not much else you can do.

All that said--you will be one of very very few who are actually missing email delivery especially after an extended period. My first reaction is that something particular on your account or setup is screwy.

tarheel23 03-24-2008 02:31 PM

What info specifically do you need about my email setup?

FYI. There have been 6 replies to this thread and have recieved only email for one.... it was post # 5.

My web email has them all, but the blackberry, just the one.

aiharkness 03-24-2008 02:34 PM

Wirelessly posted (8700g)

What are you using, tarheel? If you are used to instant delivery, it mus be gmail or yahoo (or maybe godaddy?).

option94 03-24-2008 02:39 PM

He said he's using Go Daddy. I read somewhere about issues with Go Daddy on the blackberry. I'll see if I can find it. Not sure if will help you though.

JSanders 03-24-2008 02:48 PM

GoDaddy is the issue I had with the IMAP setup. It just was not dependable. This was the only instance I have ever had with missing emails even after a day.

I had to revert back to the normal POP servers with GoDaddy, and restore the OS to my BB. Even just changing the settings in the BIS were not adequate to fully remove the IMAP settings.

aiharkness 03-24-2008 02:51 PM

Wirelessly posted (8700g)

Ahhh, I missed that.

I, too, have noticed complaints with go daddy, but delays.

If the OP is not deleting email from the server before BIS can grab it, and it's not in the spam filter, I don't know what he/she can do other than try deleting the BIS setup, etc and trying again.

Tarheel, are you dedicated to using go daddy for any reason? That is, what about giving yahoo or gmail a try. Or at least experiment. Missed emails are not verizon's fault, I'm reasonably sure, and probably not entirely the fault of BIS. If you continue to have trouble with one email provider, you may not have a better choice than to switch.

ADDED: I see JS's post now. That sounds like a plan.

JSanders 03-24-2008 02:53 PM

I have never had an issue with the normal routine POP setup on GoDaddy/BlackBerry. Never. Never missed an email, or delay, other than the routine 15 minute cycle and those few RIM outages we all know about.

option94 03-24-2008 02:59 PM

You should probably try just putting on a gmail account and testing it out then. send the same email to both accounts and see what happens.

tarheel23 03-24-2008 03:10 PM

Good suggestions. I will do the following:

Remove the email from BIS, and wait until tomorrow morning to add the godaddy account back. I use them because they host my website and domain name.

I will try to add my work email to my blackberry, which should be relatively easy.

I will also sign up for a gmail account for some testing.

When I add back the godaddy, i will go the Pop3 route and hopefully that will be the fix I need for it. If not, I'll go with one of the other options and ditch the godaddy.

Thanks for the input boys. I will try to give some feedback on it all tomorrow.


All times are GMT -5. The time now is 10:45 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.