BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2008, 03:58 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have been having EDGE issues...

Please Login to Remove!

I will be surfing on the internet on my BB browser and it will stop downloading, EDGE still appears. I also tried radio off and on. When I do that, edge appears and then I do a reset. After a reset, everything works fine and then it starts all over. This has happened quite a few times yesterday. Sometimes just a radio off and on or a soft power ioff does the trick. It has happened before too. I know there have been some system outages/maintenance, but come on!!!
Offline  
Old 03-25-2008, 04:46 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Graphic heavy sites? Have you tried doing a battery pull? It coul be a memory issue.
Offline  
Old 03-25-2008, 06:36 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No graphic heavy sites. I don't think I have a memory leak. I don't lose emails, etc...I delete the cache frequently. A battery pull generally works, but somethimes only temporarily.
Offline  
Old 03-27-2008, 05:42 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8810
PIN: N/A
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you find any resolution to this? I'm having the same problems.
Offline  
Old 05-19-2008, 04:16 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Help, my Pearl dropped uppercase EDGE like 4 times today. A soft reset did the trick, but what a pain. Is my phone or OS screwed up? It goes in spurts.
Offline  
Old 05-19-2008, 05:07 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Are you in a fringe AT&T/EDGE coverage area, like where another provider might be kicking in? I know when I travel, in some areas, EDGE will fall to edge and GPRS from other providers.
Offline  
Old 05-19-2008, 05:15 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure. I was in the same town where I live, in a different area than normal. Upercase EDGE did drop once this afternoon when I got home and I don't usually have problems at home. It does not drift to edge. It stays on EDGE and I can not access the internet or send and receive emails. Very frustrating sometimes. Once in a while is fine, but when I get wacked 4 times in a day, that stinks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.