BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2008, 04:20 PM   #21 (permalink)
New Member
 
Join Date: Jul 2005
Model: 8800
Carrier: T-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

not working two-way for me at all :( any tips guys?
i am on t-mo in the boston area.
Offline  
Old 04-01-2008, 04:36 PM   #22 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is likely the same thing I and others are suffering from.

So far I have done the following (sorry if I am repeating...but I hate paying for something that does not work):
  1. Deleted the Yahoo Account from BIS and recreated (numerous times)
  2. Deleted the Yahoo Account from BIS for well over an hour and recreated
  3. Ran through every BlackBerry Support scenario
  4. Resent Service Books "100x"
  5. Cleared the service book DB
  6. Battery Pulls
  7. Re-Registered with the 'host routing table'
  8. Held my BB upside down hoping that would behave the opposite way BIS email is right now
  9. Double and triple checked my reconciliation settings

None of this really worked. Email is coming in anywhere from instantly to 20 minutes later. It's just all over the place, leaning towards the latter. I can delete emails from the handheld and that syncs properly with the Yahoo inbox. The other way around (Yahoo inbox --> Handheld) does not work.

If anything, I am getting a good education on all of this.
Offline  
Old 04-01-2008, 04:56 PM   #23 (permalink)
New Member
 
Join Date: Jul 2005
Model: 8800
Carrier: T-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RedVR6: If you are on AT&T and I am on T-Mo and we seem to have Exactly the same symptoms, it rules out our carrier and BIS settings. One thing (if you know someone else with a BB) is try and register your Yahoo account (if feasable) with their BB and see if it works. This would rule out Yahoo's part.

I have a BB8800 and you have BB8100 so it's not a phone issue.
Other than that, the only option left is RIM itself. I don't think they have a Customer Support line as such (unless you are an enterprise customer).

Also I called T-Mobile and they seem to be pretty stupid (the CSR didn't even know what I was talking about.. she told me to take the battery out and call them back when my BB starts again and at that point I knew she was just reading plain old screen instructions).

Also, since RIM clearly says on the website that Two-way Yahoo Sync is supported, there has to be someone we can complain to ?

Also I have a Yahoo Plus account and I doubt it makes a difference.
Offline  
Old 04-01-2008, 05:13 PM   #24 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am pretty much convinced it is a RIM issue. Unless it is something in between BIS and Yahoo like a network problem. BUT the sync issue we are seeing, which is really what is irking me, is certainly not a result of a network problem. It is like the lines are crossed or someone put the 'flux capacitor' in backwards (or would that cause something far worse )

I did research on Plus vs. free Yahoo accounts. RIM specifically stated that two way sync is available for all Yahoo accounts. So that rules that out too, as mentioned.

I did not bother calling AT&T as I did not want to go thru the same steps anyone here or RIM's support would tell me to do. What's the point other than maybe getting through to someone? Plus, they'll eventually tell you to call RIM. And RIM will tell you to call your provider.
Offline  
Old 04-01-2008, 08:47 PM   #25 (permalink)
New Member
 
Join Date: Jul 2005
Model: 8800
Carrier: T-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any news?

I just switched to the Yahoo Go! client for now. Can't handle a couple of hundred unread emails which have already been read (and/or deleted) on my laptop.
Offline  
Old 04-01-2008, 08:59 PM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8330
Carrier: Telus
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I'm still seeing approx. 5 minute delay this evening. If I delete from pc it will delete on the BB within 1hour, but it used to sync within seconds (up to last weekend.
Offline  
Old 04-01-2008, 10:17 PM   #27 (permalink)
Knows Where the Search Button Is
 
Qban Rascal's Avatar
 
Join Date: Jun 2007
Location: Tampa FL
Model: 9530
Carrier: T-Mo
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I'm still getting delays up to 6 hrs. I subscribed to this thread but it doesn't make sense because it won't show up to my bb up to an hour later.
Offline  
Old 04-01-2008, 10:35 PM   #28 (permalink)
Knows Where the Search Button Is
 
Cobra302's Avatar
 
Join Date: Mar 2008
Location: Rogers, AR
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i hat to say that i'm sooo glad to hear this, but i kinda am. my emails were working just fine all weekend! i have 2 prem yahoo accounts (linked with my dsl) and one business yahoo account. i have been on with ATT customer service at least 4 times in the last two days. they've resent my service books, re-registered my device, battery pull yadda yadda yadda, still no luck. it took 22 minutes to get one of my emails, and that was only becasue ATT pushed it through! they told me that there were about 20% of people with blackberrys and BIS that were experiencing problems with laggy email delivery. i guess i'll just give it some more time and see what happens. my wife has an 8310 as well, same yahoo account, and hers is working just fine. email is delivered to her phone in about 12 seconds. hopefully this will work out. i've had the phone for only 2 weeks, but the quick email is one of the main things that made me switch from my 8525.
Offline  
Old 04-01-2008, 10:53 PM   #29 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8330
Carrier: Telus
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by Cobra302
well i hat to say that i'm sooo glad to hear this, but i kinda am. my emails were working just fine all weekend! i have 2 prem yahoo accounts (linked with my dsl) and one business yahoo account. i have been on with ATT customer service at least 4 times in the last two days. they've resent my service books, re-registered my device, battery pull yadda yadda yadda, still no luck. it took 22 minutes to get one of my emails, and that was only becasue ATT pushed it through! they told me that there were about 20% of people with blackberrys and BIS that were experiencing problems with laggy email delivery. i guess i'll just give it some more time and see what happens. my wife has an 8310 as well, same yahoo account, and hers is working just fine. email is delivered to her phone in about 12 seconds. hopefully this will work out. i've had the phone for only 2 weeks, but the quick email is one of the main things that made me switch from my 8525.
Is your wife on BIS or BES?
Offline  
Old 04-01-2008, 11:46 PM   #30 (permalink)
Knows Where the Search Button Is
 
Cobra302's Avatar
 
Join Date: Mar 2008
Location: Rogers, AR
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

she's on BIS as well.
Offline  
Old 04-02-2008, 12:57 AM   #31 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I am NOT alone!

I've had this same issue for what seems like 3-4 days. Hard for me to pin-point it.

I use a Yahoo! Free account on BIS and have had two-way sync without a problem for 3+ months. Now, it's only one-way. Blackberry > Yahoo works, but Yahoo > Blackberry doesn't. That is a REAL pain and I was on the verge of upgrading until I saw this issue was effecting Mail Plus users too.

Mail delivery seems VERY slow - couple of minutes instead of instantaneous. What's going on? Has anyone gotten a resolution on this yet?
Offline  
Old 04-02-2008, 07:20 AM   #32 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing that I have seen yet as far as a resolution.

My email is still spotty, although a little more speedy with delivery. I am not convinced on any improvement though and I am still seeing one way synchronization too.

Running diagnostic tests on my BB is showing (and has been) no connection to the Yahoo account. I am not sure if that has anything to do with it...or perhaps the BIS server the account is tied to?
Offline  
Old 04-02-2008, 07:30 AM   #33 (permalink)
Thumbs Must Hurt
 
ArmyGeorge's Avatar
 
Join Date: Mar 2008
Location: Downingtown, PA
Model: 8310
PIN: 24546662
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use Google and Yahoo in addition to BB, and I get Gmail and BB messages within one minute, the Yahoo account took 27 minutes. All three send quickly, but getting Yahoo pushed back to me takes much longer. I signed up for facebook using my BB this morning and used my Yahoo email, still waiting on reply
__________________
George
U.S. Army Reserve; talk to me
--BB 8310 w/AT&T (PIN 24546662)
--Garmin GPS, returned, got BBTracker
--Dalwhinnie Single Malt
Offline  
Old 04-02-2008, 07:49 AM   #34 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default contact RIM

I found this email on another thread: [email address]. I sent an email to them about this seeing as this is the only apparent way to contact them directly. I suggest others do the same. Also seems like we need to contact our service providers since they must have the ability to contact RIM about problems and we do not. I will contact ATT today and hope others will start doing it too so that there is a chance of this getting resolved.
Offline  
Old 04-02-2008, 01:14 PM   #35 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8330
Carrier: Telus
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Thanks for the BB email, hopefully they get flooded with emails from yahoo users.
Offline  
Old 04-02-2008, 01:17 PM   #36 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8800
PIN: N/A
Carrier: PROSUMER
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys, also have a query with yahoo.yahoo does not enable pop3 on my device
(8800), can anyone help me out,

Nicholas
Offline  
Old 04-02-2008, 01:30 PM   #37 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will ping them too for grins.

knicholas, are you a BIS user? Have a look here: BlackBerry Search Results
Offline  
Old 04-02-2008, 01:56 PM   #38 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, update. I'm on an 8830 using v4.2.2.123

Sprint CS wasn't that helpful and only said that they've been having problems with hotmail and yahoo. Thinks that yahoo might just be catching up to people who shouldn't have two-way sync. That might apply to free users but not mail plus, correct?

And mail delivery is still pokey, right?
Offline  
Old 04-02-2008, 02:03 PM   #39 (permalink)
Knows Where the Search Button Is
 
Qban Rascal's Avatar
 
Join Date: Jun 2007
Location: Tampa FL
Model: 9530
Carrier: T-Mo
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ajkohn2001 View Post
Okay, update. I'm on an 8830 using v4.2.2.123

Sprint CS wasn't that helpful and only said that they've been having problems with hotmail and yahoo. Thinks that yahoo might just be catching up to people who shouldn't have two-way sync. That might apply to free users but not mail plus, correct?

And mail delivery is still pokey, right?
yahoo plus and its still pokey for me
Offline  
Old 04-02-2008, 02:10 PM   #40 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep...it is.

Quote:
Thinks that yahoo might just be catching up to people who shouldn't have two-way sync.
That is contrary to what the BB support pages say. No? If I have to pay for Yahoo Plus...Not a problem. I would like to see that stated somewhere though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

5pcs Aluminum Black Heat for NJCAD Power Memory Chip 19*19*5mm High QualityNJC
$0.96
5pcs Aluminum Black Heat  for NJCAD Power Memory Chip 19*19*5mm  High QualityNJC pictureNOS AMTEL Corp AT49BV512-12JC; 0005 flash memory chips 360+ SEALED CHIPS
$99.99
NOS AMTEL Corp AT49BV512-12JC; 0005 flash memory chips 360+ SEALED CHIPS pictureKitchen & Dining Features Z-Line Executive Chair Deluxe Memory Foam
$161.79
Kitchen & Dining Features Z-Line Executive Chair Deluxe Memory Foam pictureGST GPS GeoSpatial Tracker DL3 Unit Modem with Memory Chip Included
$25.0
GST GPS GeoSpatial Tracker DL3 Unit Modem with Memory Chip Included  pictureOkuma OPus 5000 Bubble Memory Card EO227-702-004 E4809-045-011-E 077-A 038-C
$375.0
Okuma OPus 5000 Bubble Memory Card EO227-702-004 E4809-045-011-E 077-A 038-C picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.