BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2008, 12:55 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo Mail Issues via BIS

Please Login to Remove!

Hi guys, just a lurker coming out from under his rock. I posted over on Pinstack too hoping I was not alone with my issue.

Anyway, I was wondering if anyone is seeing/having issues with their Yahoo Mail since the maintenance this past weekend. I have been experiencing very slow and sporadic delivery of my Yahoo mail to my BB...yet sending email is instantaneous. Other odd behavior I am seeing, is that my mailbox is not syncing properly with my BB. For example, if I delete an email (in my Yahoo inbox), it is not being deleted on my BB...but deleting an email on my handheld deletes the email in my Yahoo inbox.

I was not having any of these issues prior to the scheduled maintenance this weekend and I have not changed any settings on my phone either. I have followed through all troubleshooting procedures (deleting and recreating my account on the BIS site, resending svc. book numerous times, battery pulls, etc, etc).

Any thoughts?

Thanks.
Offline  
Old 03-31-2008, 12:58 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been seeing this as well. My e-mails from Yahoo! mail have a 10-15 minute delay on them, much like normal BIS e-mail accounts. They eventually do come in, but no instantaneously like they used to. Gmail is still instantaneous.
Offline  
Old 03-31-2008, 01:10 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply.

Hmm. OK. Well, at least I am not alone then. Although, my Gmail is behaving the same, but it is not my primary account...so I am not overly concerned. The Yahoo thing is really bugging me. The delay I can live with I guess but the synching is what is really bugging me. I'd love to know what changed over the weekend.
Offline  
Old 03-31-2008, 01:12 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine still works perfectly. Maybe delete the account and set it up again?
Offline  
Old 03-31-2008, 01:13 PM   #5 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl 8100)

That's what I recommend. I would delete the accounts from your BIS web site, and delete the service books from your device. Wait 10 minutes and then set the accounts up again. Then send the service books. My Yahoo! Mail is still reconciling properly at least.
Offline  
Old 03-31-2008, 01:18 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done that a few times actually (even ran thru BB's support for Yahoo email reconciliation. Although, I have to admit, I did not wait more than 5 minutes to do so. Let me try that and see what happens. Can't hurt trying!
Offline  
Old 03-31-2008, 01:19 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8330
Carrier: Telus
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[QUOTE
Anyway, I was wondering if anyone is seeing/having issues with their Yahoo Mail since the maintenance this past weekend. I have been experiencing very slow and sporadic delivery of my Yahoo mail to my BB...yet sending email is instantaneous. Other odd behavior I am seeing, is that my mailbox is not syncing properly with my BB. For example, if I delete an email (in my Yahoo inbox), it is not being deleted on my BB...but deleting an email on my handheld deletes the email in my Yahoo inbox.[/quote]


Same issue here.. approx. 15 minute delay in receiving emails from my yahoo account.. used to be instantaneous. Allo cannot sync if I'm deleting from mailbox, but deleting from blackberry works on mailbox. I've deleted the account, soft reset, resent service books many times but no change...
Offline  
Old 03-31-2008, 04:24 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also having trouble with my yahoo account. Messages sent go through instantaneously, but have not received anything for a while now. Tried all the tricks mentioned in the thread here ...
Offline  
Old 03-31-2008, 04:28 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep....Deleted Yahoo out of my BIS acc't (AGAIN!!) and set it back up maybe an hour later. Still having the same issues. It is clear I am not alone with this which is a little reassuring.
Offline  
Old 03-31-2008, 08:36 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default So Annoying!!

I'm having the same problem.
Offline  
Old 03-31-2008, 08:44 PM   #11 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,775
Post Thanks: 26
Thanked 10 Times in 10 Posts
Default

I just checked mine, the email hit my BB in under 15 seconds. I'm in NJ on VZW, with a premium Yahoo account.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 03-31-2008, 10:53 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: No Longer Registered!
Model: 8100
Carrier: TMO
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Y!Free Mail and Y!Biz Mail is working perfectly. Under 15 Seconds too. About 17 Seconds from California to Alabama. I'm in Alabama with T-mobile. Hadn't had any problems with it since I had my phone for 2 months.
Offline  
Old 04-01-2008, 02:43 AM   #13 (permalink)
New Member
 
Join Date: Jul 2005
Model: 8800
Carrier: T-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. I removed and readded the mail account in BIS several times, sent service books, called t-mo, even formatted my phone (and restored from a backup ofcourse!) but it doesnt seem to work.

Changes on the BB are reflected in Yahoo Mail fine.
Changes in Yahoo mail are not reflected in the BB.

I have Yahoo Mail Plus.

I doubt T-Mobile can help here. I will try and see if I can contact Yahoo Mail Plus customer support.

Almost wasted 4-5 hours today doing this :(
Offline  
Old 04-01-2008, 07:07 AM   #14 (permalink)
Knows Where the Search Button Is
 
Qban Rascal's Avatar
 
Join Date: Jun 2007
Location: Tampa FL
Model: 9530
Carrier: T-Mo
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im also having problems with yahoo plus acct. doing the samething everyones doing deleting accts and resending service books
Offline  
Old 04-01-2008, 07:16 AM   #15 (permalink)
Thumbs Must Hurt
 
ArmyGeorge's Avatar
 
Join Date: Mar 2008
Location: Downingtown, PA
Model: 8310
PIN: 24546662
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Yahoo and Google accounts...and I see that they all use BB message service. Is that just to send? Maybe this should be a different topic...but I don't understand how I change the message service to Yahoo or Google, and then it resets to BB message service. Thanks,
__________________
George
U.S. Army Reserve; talk to me
--BB 8310 w/AT&T (PIN 24546662)
--Garmin GPS, returned, got BBTracker
--Dalwhinnie Single Malt
Offline  
Old 04-01-2008, 07:22 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was very spotty last night still and I had a brief notion that possibly upgrading to Yahoo Plus (whatever it is called) would help resolve this issue. But the more I think about it and see, it seems to be a BIS issue. Hmmm.
Offline  
Old 04-01-2008, 07:30 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ran some "tests" ...

a) Sent email from BB using yahoo account to one of my other accounts (tried gmail and optonline) : worked fine. Messages sent almost instantaneously from the yahoo account
b) Sent email from gmail account to yahoo account (via BB) : worked sometimes
c) Sent email from gmail account to optonline account (via BB) : worked fine
d) Sent email from yahoo account to same account (i.e. same yahoo account) : *never* worked - even if its only a cc
e) Checked functioning of trial d) above DIRECTLY from Yahoo's web interface. Same problem.

??
Offline  
Old 04-01-2008, 08:38 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not to beat a dead horse. But looking on the support pages in hope of finding another solution, BB has the following stated:

Quote:
When an email message is deleted from Yahoo! Mail, a notification is triggered and the BlackBerry smartphone is updated right away. When an email message is deleted on the BlackBerry smartphone, it can take up to an hour for the delete to be reflected in Yahoo! Mail.

Full two-way immediate synchronization of message status (read and unread) now supported to and from the Yahoo! Mail inbox. For example, if a BlackBerry smartphone user reads an email message from a Yahoo! Mail inbox, the email message is automatically marked as read on the BlackBerry smartphone as well.
Pretty much the complete opposite of what is being experienced except that the handheld is not being updated.

Last edited by RedVR6 : 04-01-2008 at 08:45 AM.
Offline  
Old 04-01-2008, 11:53 AM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8330
Carrier: Telus
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems a bit better today... yahoo messages are coming to my BB in approx. 3-6 minutes... deleting from yahoo site will be reflected on my BB in about 5-10 minutes.

However, before the weekend, emails would come in instantaneously, and deleting from the yahoo site would be reflected on my BB in a matter of seconds.

So its better than yesterday, but not up to par as it was before the weekend. I'll let it be for a few days... I'm tired of deleting account, sending service books, soft reset, etc...

I wonder if this is a BIS RIM problem or a yahoo problem???
Offline  
Old 04-01-2008, 12:12 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Agreed. Will see how it progresses over the next few days. Although, it should be instant as stated above. It is a little better today...but my synch. is still backwards.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.