BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2008, 01:18 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: RI
Model: 8310
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My company took my work email off my BB now the BB web browswer isn't workin

Please Login to Remove!

My company took the work email off our BBs and now the BB web browser won't work.... my regular Gmail works fine, and My opera Mini works fine. But when I try to use the regular browser i get a message saying "Unable to connect to the selected mobile data service, please try again later. any ideas as to why this is happening and how to go about fixing it? I'm trying to down load the newest Opera mini and i need the BB browser to do this.
Offline  
Old 04-02-2008, 01:23 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rohardi View Post
My company took the work email off our BBs and now the BB web browser won't work.... my regular Gmail works fine, and My opera Mini works fine. But when I try to use the regular browser i get a message saying "Unable to connect to the selected mobile data service, please try again later. any ideas as to why this is happening and how to go about fixing it? I'm trying to down load the newest Opera mini and i need the BB browser to do this.
Start with a battery pull

Then menu>options>Advanced Options>Host Routing Tables>Menu>Register Now

Then login to your BIS site (Where gmail account is setup) and resend service books.

If that fails review your settings:

http://www.blackberryforums.com/wiki...PN_settings%3F

Good Luck!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-02-2008, 02:01 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: RI
Model: 8310
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I started with a battery pull, tried registering the Host Roughing table, and having a new service book sent to the device and then another battery pull no luck the link for the settings at the bottom of your post isnít working
Offline  
Old 04-02-2008, 02:21 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Anyway you can reinstall the operating system again?
Apparently, extra items were removed that you need which apparently links with your browser.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-02-2008, 03:10 PM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's no need to reinstall the OS. The BB browser shouldn't work since you're no longer on BES. You need to remove the BES service books and that should take care of things. The Internet Browser should be fine.

Alternately, when you're typing in a URL you can access the menu and switch browsers.
Offline  
Old 04-02-2008, 04:12 PM   #6 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,030
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Might they have pushed an IT Policy onto your Blackberry, one that disables the web browser?
Offline  
Old 04-02-2008, 04:13 PM   #7 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rohardi View Post
I started with a battery pull, tried registering the Host Roughing table, and having a new service book sent to the device and then another battery pull no luck the link for the settings at the bottom of your post isnít working

Try the link again and review your settings:

What are the TCP and APN settings? - BlackBerryFAQ

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 04-02-2008, 07:38 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If you suspect IT Policy is preventing you from accessing the internet then you may need to follow this procedure.

http://www.blackberryforums.com/gene...ve-policy.html
Offline  
Old 04-02-2008, 07:47 PM   #9 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Definitely change your default brower to Internet Browser instead of Blackberry Browser. My bb browser goes through our BES and the Internet Browser is directly on my service provider network.
Offline  
Old 04-02-2008, 08:02 PM   #10 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Sounds like the browser was forced to use the MDS connection on the BES and since you're not longer connected to the BES, you cannot use that connection.

If you have an IT Policy (click on Options -> Security Options -> General settings and see what's listed under 'Services' at the bottom. If it's anything other than **no services**, then follow John's link above to remove the policy.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 04-03-2008, 12:11 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: RI
Model: 8310
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kjjb0204 View Post
Definitely change your default brower to Internet Browser instead of Blackberry Browser. My bb browser goes through our BES and the Internet Browser is directly on my service provider network.
thats what i did that fix the problem! Thanks all!
Offline  
Old 04-03-2008, 12:33 PM   #12 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

See, now wouldn't this be the perfect thread for this suggestion? OP could mark it solved, then no more comments could be added but others would know the OP ultimately found resolution, potentially reducing search efforts for more relevant results for other users with similar problems.

Thread Tools suggestion - Mark As Solved
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.